Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 upgrade, lost cell data

  1. #1
    Green Apple
    Join Date
    Aug 2007
    Location
    Dirty South
    Posts
    82
    Thanks
    4
    Thanked 6 Times in 6 Posts

    Default 3.0 upgrade, lost cell data
    Hey guys, been a long time since I've posted. Here's the rundown:

    Both mine and my friend's 3g, previously on 2.2.1 and both had been jailbroken a long time ago. Upgraded to 3.0 last night and now both refuse to register EDGE or 3G data. Phone functions work and SMS works. Data over WIFI works. I just restored mine, it's in the process of syncing so we'll see if it registers once its done.

    Any ideas?

  2. #2
    Hey man, the same thing happened to me and when I brought my 3g to the Apple store yesterday they just replaced it. Try it out.

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Please report back after the restore.

  4. #4
    Green Apple
    Join Date
    Aug 2007
    Location
    Dirty South
    Posts
    82
    Thanks
    4
    Thanked 6 Times in 6 Posts

    The restore finished. I now show an EDGE symbol intermittently but still get the "cannot open page because safari isn't connected to the internet".

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Intermittent is bad, lol. Sounds like a trip to the Apple store is in order. I'd go TODAY b/c tomorrow you'll never get in.

  6. #6
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Do you have the iPhone data plan on AT&T?
    If not you have to update the carrier settings on your phone to enable data.

  7. #7
    Green Apple
    Join Date
    Aug 2007
    Location
    Dirty South
    Posts
    82
    Thanks
    4
    Thanked 6 Times in 6 Posts

    I should have mentioned that no, I do not have the iPhone data plan on ATT. My friend however does and he also mentioned that a co-worker of his is having the same problem. That phone I know is 100% virgin, never been jailbroken or played around with at all.

    I unfortunately have to go to work now. Tonight I'm going to try a restore without a backup. I had an issue once before with an upgrade causing problems so I had to just start fresh on the new OS.

    Will report back. Thanks!!

  8. #8
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    I had no issues but I have the iPhone data plan. A friend of mine does not have the iPhone plan and when he upgraded he lost all data. We search out a ipcc file and updated it to his phone and now all is fine.

  9. #9
    Same thing happened this morning to mine and my coworkers phone. We both have the data plan.
    Sometimes the Edge icon pops up then goes away and we always had 3g here.

  10. #10
    Green Apple
    Join Date
    Aug 2007
    Location
    Dirty South
    Posts
    82
    Thanks
    4
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by modesto83 View Post
    Same thing happened this morning to mine and my coworkers phone. We both have the data plan.
    Sometimes the Edge icon pops up then goes away and we always had 3g here.
    Don't happen to live in the southeast do you? I'm in South Florida and I think there was a network problem here this morning. Had a co-worker who did not perform the update lose his data also. I just swapped back to my iphone and I show a strong 3G signal but am still getting the "Could not activate cellular data network" message. Data is working fine on my BB. I'm going to check with my friend about his phone and whether its working or not.

  11. #11
    I think some phones just don't take the update well. I'm 99% sure that Apple will give you a new one if you bring it in though. I upgraded the new one they gave me and I've had no problems since. I'm in Atlanta, btw.

  12. #12
    Green Apple
    Join Date
    Aug 2007
    Location
    Dirty South
    Posts
    82
    Thanks
    4
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by sweatherly View Post
    I think some phones just don't take the update well. I'm 99% sure that Apple will give you a new one if you bring it in though. I upgraded the new one they gave me and I've had no problems since. I'm in Atlanta, btw.
    I don't know what happened to my other post but it's not the phone. My friends is working fine and I swapped his sim into mine and data works. It seems that AT&T just finally put an end to using non-iPhone plans.

  13. #13
    so is there a solution to this problem, I would really like to get 3g back

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •