Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Looking for advice re: nonfunctionining iphone 2g, wait for 3.0 or something else?

  1. #1
    Default Looking for advice re: nonfunctionining iphone 2g, wait for 3.0 or something else?
    I posted on this before but got no replies so here goes again ...

    Last week during a trip to DC my iphone (2g quickpwn'ed to 2.2.1 and working fine for six months) suddenly stopped being able to load network information. I was unable to connect to any wireless network.

    This was immediately after roaming on ATT for a few days in western MD if that makes a difference.

    I checked the simcard out at TMobile and it worked fine, even upgraded the sim card.

    I tried to reinstall 2.2.1 and then re-quickpwn. Twice. no good. Tried Pwnage with a custom IPSW. no good. Still the same behavior.

    Now I've returned home and by mistake allowed ITunes to upgrade to 8.2 so I can no longer experiment around with various combinations that have been described here (e.g. downgrade to 2.02, quickpwn, upgrade to 2.2.1, quickpwn again). I just would like my TMobile service back.

    I'm a bit leery about downgrading ITunes to 8.1 because I don't want to lose the phone's backup (not sure whether this would happen or not).

    I've been thinking about just waiting until Quickpwn comes out for the 3.0 system so that I can walk through the whole process again with the new OS.

    Thoughts? Advice?

  2. #2
    At this point, if you don't like going through the hassle of all the downgrades and such. Just wait for yellowsn0w 3.0 being demoed tonight on musclenerd twitter page.

  3. #3
    Thanks for the advice. I figured the same at this point.

    The "no networks loaded" problem is a frustrating one. I've seen scattered references to it but no solution. Odd that it would just crop up on a phone that is working in every other regard.

  4. #4
    Default still no service
    Still completely flummoxed. Does anyone have an answer to the "unable to load network list" problem?

    I have now restored back to OS 2.0 and ran WinPwn, but I am still getting the same "no service" and "unable to load network list" messages.

    I tried dropping in a friend's registered ATT sim card on a clean restored phone and still got no service.

    I can wait for 3.0 but at this point I am really skeptical that this will solve the problem.

    Is this a baseband problem? Something else? Is there any way to diagnose this or is my phone suddenly an ITouch?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •