Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3g 3.0GM no never option for Auto-lock

  1. #1
    Default Iphone 3g 3.0GM no never option for Auto-lock
    Hi Guys, would like to know if this option has been removed with the latest firmware for iphone 3g as i usually have it on this option for when i have it docked in the car etc and don't want it to lock itself.

    i can't find any info on whether this has been removed for certain etc.

    Cheers.

    Chris.

  2. #2
    its still there on mine...Settings>General>Auto-Lock>Never

  3. #3
    how strange, oh well will just wait until 17th and do another restore with the final release firmware and see if that makes any difference.

  4. #4
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Not there on mine either, only 1 through 5 minutes.

    I've never used it, but its interesting thats its showing for some and not others.

    Broom, did you do a new phone when you updated, or did you restore an itunes backup after loading 3.0?

  5. #5
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    It's on mine. 3.0GM and yes, I restored a backup from itunes.

  6. #6
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Hmm, ok. I didn't restore. I set it up as a new phone.

  7. #7
    Green Apple
    Join Date
    Aug 2008
    Location
    Steelhead fishing on the snake river
    Posts
    53
    Thanks
    3
    Thanked 7 Times in 6 Posts

    its on mine and i did a restore from backup but now
    my visual voicemail isnt working

  8. #8
    i have found that if i delete the exchange email account i have on my iphone the never option re-appears, as soon as i add the account back in the option dissapeares again.

    This is pretty odd.

    Hi Guys, i have worked out what it was, in exchange 2007 the active sync policy had require password un-ticked but had options selected for minimum password length, number of failed attempts etc ticked. Now these should not have been applying as the require password was unticked which blanks everything else out, so i ticked require password and cleared all the options then unticked require password again.

    This has solved the problem and i have an active exchange mailbox synch with the never auto lock enabled.

    Hope this helps Guys.

    Chris.
    Last edited by MusicalChris; 2009-06-18 at 05:29 PM. Reason: Automerged Doublepost

  9. #9
    Quote Originally Posted by MusicalChris View Post
    i have found that if i delete the exchange email account i have on my iphone the never option re-appears, as soon as i add the account back in the option dissapeares again.

    This is pretty odd.

    Hi Guys, i have worked out what it was, in exchange 2007 the active sync policy had require password un-ticked but had options selected for minimum password length, number of failed attempts etc ticked. Now these should not have been applying as the require password was unticked which blanks everything else out, so i ticked require password and cleared all the options then unticked require password again.

    This has solved the problem and i have an active exchange mailbox synch with the never auto lock enabled.

    Hope this helps Guys.

    Chris.
    THANK YOU CHRIS!!!

    This issue was driving me absolutely nuts ever since I upgraded to the iPhone 3.0 OS. No one at Apple knew how to fix. They just said it had to do with Exchange Policy.

    Anyway, I am no longer using my iPhone as a skipping rock and love it again. THANK YOU SO MUCH!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •