Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Endless loop in my iPhone 2G Unlocked + jailbroken

  1. #21
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    That is why I ask what version of quickpwn you or using?

  2. The Following User Says Thank You to Zwayne For This Useful Post:

    x453252 (2009-06-15)

  3. #22
    I have downloaded following version from the link given in first reply

    QuickPwn-225-2.zip

    Okay, your question gave me a hint and now I am working on QuickPwn21-1 and it seems to be showing the iPhone image in page 2. It looks good so far.

    I really appreciate your help, you are great!
    Last edited by x453252; 2009-06-15 at 05:08 AM. Reason: Automerged Doublepost

  4. #23
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    cool, your doing good.

  5. The Following User Says Thank You to Bo Troxell For This Useful Post:

    x453252 (2009-06-15)

  6. #24
    Try uninstalling and reinstalling Quickpwn.

    Edit: I'm so slow tonight. W...T....F
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  7. The Following User Says Thank You to NeoNightmareX For This Useful Post:

    x453252 (2009-06-15)

  8. #25
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Come on Neo, grab a mitt and get in the game, lmao

  9. The Following User Says Thank You to Bo Troxell For This Useful Post:

    x453252 (2009-06-15)

  10. #26
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Quote Originally Posted by x453252 View Post
    I have downloaded following version from the link given in first reply

    QuickPwn-225-2.zip

    Okay, your question gave me a hint and now I am working on QuickPwn21-1 and it seems to be showing the iPhone image in page 2. It looks good so far.

    I really appreciate your help, you are great!
    You are welcome, enjoy your stay here at MMi!!

  11. The Following User Says Thank You to Zwayne For This Useful Post:

    x453252 (2009-06-15)

  12. #27
    So it seems I had all the wrong versions in my first go. I had following
    ipsw : 1_2.2.1_5h11
    QuickPwn: 225-2

    Now I got the correct versions:

    ipsw : 1_2.1_5f136
    QuickPwn: 21-1

    So I am restarting with the process from begining. My Fingers crossed!
    Thanks again!

  13. #28
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Huh, if you followed the link, and went through the tree menu it should have led you to the right stuff.
    Perhaps there have been some changes. I'll have to do my homework.

    Sorry about that, I have helped a hundred people this way and never ran across that.
    Last edited by Bo Troxell; 2009-06-15 at 05:32 AM. Reason: Automerged Doublepost

  14. #29
    So I am passed bootloader page and now it has those 5 steps. Following one is showing for last 5+ min

    Preparing your device - please follow the instructions above.

    Only the first line on top is highlighted. Do I need to do that revovery mode myself? And do I close the itune?

  15. #30
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    No, quickpwn will put it recovery mode. Sometimes you have to repeat the process a few times. I have never had to quit iTunes.
    So don't worry, you will not screw up your iPhone.

  16. #31
    Hi,
    So this preparing device is now working for more than 30 min

    I might have to continue tomorrow as it is getting late over here.

  17. #32
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    If it's taking that long you should quit the process and start over.
    Well good luck, it's about time for me to go too.
    You've come a long way in a few hours.

  18. #33
    yeah, I was almost starting to beleive that I have screwed up. Thanks to you... i did restart quick pwn couple of times, will give it a try tomorrow and keep you posted.

  19. The Following User Says Thank You to x453252 For This Useful Post:

    Bo Troxell (2009-06-15)

  20. #34
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    OMG

  21. #35
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    It shouldn't take more than a few minutes at the most to do the hole process from start to finish's.

  22. #36
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by StealthBravo View Post
    OMG
    Have any insight, been battling this for hours.

  23. #37
    Hi,

    So not sure what is wrong, I started the QuickPwn for 4rth time and it is still processing for last 5+ min.

    Should I do something else? My iTune still says its is not a supported SIM.

  24. #38
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    I would restore the firmware again. If it gets to the preparing device stage there could be something wrong with his fw installation. I was trying to read thru the thread but got bored Did he update all his .net frameworks and is he on windows service pack 3?

  25. The Following 2 Users Say Thank You to StealthBravo For This Useful Post:

    x453252 (2009-06-15)

  26. #39
    Hi,

    I did get .Net 3.5 Sp1 and my Windows Xp is SP3.

    It goes till preparing to restore very fast but then does not go further. I will restore the firmware again and give it a try last time for the day.

  27. #40
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Not sure, I'm so sorry to leave you hanging like this.
    Never had this type of deal in all the times I've helped people.
    The sim is not a problem right now should be ok once the jailbreak is complete with the T_Mo sim in it.
    I will do my best to try to find the answers for you, again Sorry for now.
    Here's a vid I foound, fingers crossed.
    [ame=http://www.youtube.com/watch?v=zeERHnvHTyY]YouTube - How To Jailbreak NEW 2.2.1 Firmware For iPhone,iPhone 3G & iPod Touch 1st Gen[/ame]

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •