Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: quick question about gevey sim

  1. #1
    Default quick question about gevey sim
    I was wondering if this is able to work with higher basebands than 2.30. If it would work if using with 4.26.08 or 4.22 on a 3g iphone. I believe the answer is no, but i just wanted to check. Thanks for any answers.

  2. #2
    No.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    I was using a gevey sim plus2 to use my iphone 3g on t-mobile with firmware 2.2.1, baseband 2.30 because I was trying to reload the firmware and was just too tired to have been doing so and accidentally upgraded my baseband. I have since upgraded to 3.0 (intentionally updating the baseband this time) and the gevey sim does NOT work on baseband 4.26.08. The phone keeps jumping from searching... to No sim to no service. We'll have to wait for Ultrasn0w or for a new Gevey/Turbo sim to come out.

    I just wanted to clear this up for anyone else wondering the same thing.

    ~*Apollo*~

  4. #4
    Quote Originally Posted by Apollo_316 View Post
    We'll have to wait for Ultrasn0w or for a new Gevey/Turbo sim to come out.
    A new Gevey SIM? Why? UltraSn0w will be out shortly.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •