Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installing stock 3.0 on Jailbroken 2.1 3G?

  1. #1
    Question Installing stock 3.0 on Jailbroken 2.1 3G?
    Only reason I jailbroke my iphone was to get tethering which will now be available from my carrier with the stock 3.0

    When 3.0 is available on the 17th, can I just do a straight upgrade onto my jailroken (2.1) iphone 3G?



    Thanks.

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ Absolutely

  3. #3
    Thanks. Just wanted to be sure I didn't need to "un-jailbreak" or something.

    So, just update iTunes and upgrade to 3.0 and I'm good to go.

    Been pissing me off lately with all the apps that "are not supported by your firmware version."

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    update itunes and upgrade to 3.0, thats it

  5. The Following User Says Thank You to StealthBravo For This Useful Post:

    Bax2008 (2009-06-15)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •