Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak not finishing...HELP!!!

  1. #1
    Unhappy Jailbreak not finishing...HELP!!!
    I have newest version of iTunes. I have the newest quickpwn. I downloaded the lastest firmware for iPhone (iPhone1,1_2.2.1_5H11_Restore) I restored it through iTunes. I then followed the instructions on quickpwn. It located the firmware and I get a checkmark. Then the bootloaders are added and quickpwn asks to make sure the device is connected. The next screen is where you hold HOME 5 sec...then while holding home you hold PWR for 10 sec and then let go. The iphone reboots and I am still holding the HOME key but my iPhone goes back to the USB and Itunes picture and does not go into jailbreak mode. I have tried this on a different pc also. I think I have tried this about 25 times and same thing happens everytime. Can someone tell me why this happens or what I need to do to get this to go into jailbreak mode.

    Thanks

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    You have the newest iTunes? 8.2? If so, that is the reason.

  3. #3
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    I can't seem to get beta 5 to install and then j/b it anymore on XP machine.

    Oh well.

  4. #4
    Stealth,

    I uninstalled iTunes 8.2 and installed 7.7. I am getting the same problem. After the sequence of pwr and home holds the screen reverts back to the usb and iTunes and does not go into jailbreak mode. Please help. Thanks

  5. #5
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    You need to install iTunes 8.1. I will PM you some info.

  6. #6
    Still doesn't work with 8.1 As soon as I hold the power button down and the let go the apple logo comes up and within seconds the USB picture comes up and the iTunes logo comes up. Im not sure about this but it seems as though it will not stay connected. Is this supposed to happen? One more note...I downloaded a program calles ZiPhone and it goes through a process to detect my Iphone and it never finds it. I don't understand why it can't find it because the Itunes has it shown on the screen with the serial number...then when I restore the firmware Itunes shows it to be the wrong sim card....thats when I try to run quickpwn and it doesnt work I have tried this on three computers now so it doesnt seem to be a USB problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •