Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NEED HELP!!! Downgrading from 2.2.1 to 2.2 to unlock!!!

  1. #1
    What's Jailbreak? xknurdssip's Avatar
    Join Date
    Aug 2007
    Location
    Chicago, IL
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default NEED HELP!!! Downgrading from 2.2.1 to 2.2 to unlock!!!
    Ok so here the story, my friend updated his iphone to 2.2.1 and lost his unlock and now it wont let me downgrade it. I uninstalled itunes 8.2 and reinstalled itunes 8.1 and still the same error code like 30 TIMES!!!! Error code 1013 everytime. The funny thing is when i put in my at&t sime it worked fine, i thought the iphones were locked out even to at&t? so now im back to the connect to itunes screen bcuz it wont let me downgrade to 2.2
    i know i dont post that much but im always reading and getting help from everyone here n i really appreciate that...i just couldnt find help with this anywhere!!

    could someone please help me out!!!!

    Thanks Dominick
    [email protected]
    Last edited by xknurdssip; 2009-06-06 at 01:58 PM.

  2. #2
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    I hate to break it to ya but your can't do that. Unless you have the correct baseband. Download fuzzy baseband downgrader via cydia that's your your only prayer. Unless you want to use a sim adapter. Good lck and happy modding

  3. #3
    have to agree with that. just restore on 2.2.1 (accept it), then jailbreak it. afterwards, run cydia on iphone and download 3gfuzzydowngrader to check your baseband. if you got 5.8 then you can unlock your precious iphone. if not, your option is to use a sim adapter... or wait until a new unlock has come out. good luck!

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Not looking good my friend. Pray for bootloader 5.08

  5. #5
    Error 1013 just means you are using an earlier FW
    If you can't just carry on and ignore the error, put your phone in DFU mode first and then it will work.
    I'm not sure if Fuzzy will work with 2.21 - if it does you might not need to downgrade your FW - try it and see. If your BL is not 5.8 there is no point in downgrading and if it is 5.8 and it downgrades your BB then you don't need to downgrade your FW anyway!

    US iPhones are locked to AT&T so your AT&T SIM would work.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •