Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak + 3G

  1. #1
    Default Jailbreak + 3G
    Hey guys,

    I'm new here. I got myself an iPhone (finally) last week and i've just jailbroken it using QuickPwn (App store apps got boring pretty quickly).

    One problem though - the 3G stopped working as soon as I jailbroke it. Is this a common problem? And does anyone know of any solutions?

    Hope this hasn't been covered, I did a quick search...

    Cheers.

  2. #2
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    What is the f/w? Can you place a call?

  3. #3
    Quote Originally Posted by Zwayne View Post
    What is the f/w? Can you place a call?
    It's running 2.2.1. Calling, texting, wifi etc are all working fine. It's just the 3G that stopped working.

  4. #4
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Have you try turning off your wifi to see if the 3G services is working or not? You maybe having cell tower issue in your area. Look in Setting> General> Network> and see if the 3G is turned on.

  5. #5
    Quote Originally Posted by Zwayne View Post
    Have you try turning off your wifi to see if the 3G services is working or not? You maybe having cell tower issue in your area. Look in Setting> General> Network> and see if the 3G is turned on.
    Yes I have tried turning Wifi off. 3G is definitely turned on, the logo appears at the top-left of the screen.

    And i've ruled out a coverage issue.. i've tried it in several locations that Vodafone say definitely have 3G coverage.

    If it's not a known jailbreak issue that has a patch, i'll unjailbreak it and see if it works.

  6. #6
    Default No 3G
    Quote Originally Posted by UnitedWeFall View Post
    Yes I have tried turning Wifi off. 3G is definitely turned on, the logo appears at the top-left of the screen.

    And i've ruled out a coverage issue.. i've tried it in several locations that Vodafone say definitely have 3G coverage.

    If it's not a known jailbreak issue that has a patch, i'll unjailbreak it and see if it works.
    How about reset all Settings? Settings>General>Reset. Might be worth a try. Good Luck.

  7. #7
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Do a reset as mention above...and if that don't work restore and start over.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •