Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Going from 2.2.1 to 3.0 B5

  1. #1
    Default Going from 2.2.1 to 3.0 B5
    I have decided to go from 2.2.1 to 3.0 B5 my MMS works perfect with Swirly, but have a question:
    1) I have read that Apple disabled updating the ipsw carrier file, should I update it before I go to 3.0 B5

  2. #2
    i think the carrier file will not work if you are in 2.2.1, you need to go to 3.0 beta 5 and update in beta 5...the problem is with the itunes version, you will need to use the first pre-release on 8.2, they patched it in the second pre-release...sou check in your itunes if you can select the ipcc file, if you can you are in the correct version and if you can't you need to find the first pre realese of 8.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •