Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OTB 1.0.2>1.1.1>1.1.3>(1.1.4 please help)

  1. #1
    Default OTB 1.0.2>1.1.1>1.1.3>(1.1.4 please help)
    Hey guys,

    Please don't think I'm ignorant or lazy to look in the forums. I actually did, and I didn't find a thread or a post that had the same situation as mine. As you know, bricking iPhone is like the worst thing that can happen to someone who really loves his iPhone . That's why i want to get concrete information before I go ahead and do the upgrade. What I want to do is upgrade to 1.1.4. Primarily, I wanna upgrade just because of the LOCATE feature. Anyway, I have a 1.1.3 right now that's been unlocked and activated with AnySIM. My iPhone was a 1.0.2 OTB that I upgraded to 1.1.1 and then to 1.1.3. I'm using T-Mobile.

    Here it goes,
    Can I restore to 1.1.4 then use ZiPhone 2.5c to jailbreak, activate, and unlock????? I am running bootloader 3.9 and my Baseband is 04.03.13._G. (and I know that I need to have the newer baseband for LOCATE)

    The reason I am confused is because when I was upgrading to 1.1.3 I was advised ONLY to activate and jailbreak with ZiPhone. Then I was told to unlock with AnySIM 1.1.3.

    Again, will ZiPhone activate, jailbreak, and unlock my iPhone after I RESTORE (shift+click) to 1.1.4???

    Thanks in advance for any feedback!

  2. #2
    why were you advised to use any sim 1.1.3? what did you use when you unlocked with 1.1.2? i used any sim when i unlocked my 1.1.2 and then i just put the phone in DFU mode and restored to 1.1.4 and activated unlocked jailbreaked with Ziphone, everything was fine. then i decided to restore to 1.1.3 instead and used Ziphone again, and everything's good. should be fine to use Ziphone to do it all

  3. The Following User Says Thank You to invu For This Useful Post:

    bonecrusha818 (2008-03-11)

  4. #3
    Go to www.ziphone.org and take a look, however, the newest version of ziphone is supposed to unlock ANY firmware/baseband version no problem. Check their website.

    I am ATT, that is the only reason I ask you to check their site.

  5. The Following User Says Thank You to cpjr For This Useful Post:

    bonecrusha818 (2008-03-11)

  6. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    RESTORE to 1.1.4 and ziphone "do it all". No need to use any other program.

  7. The Following User Says Thank You to Poseidon79 For This Useful Post:

    bonecrusha818 (2008-03-11)

  8. #5
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by bonecrusha818 View Post
    Hey guys,

    Primarily, I wanna upgrade just because of the LOCATE feature.
    Hi Bonecrusha,

    Locate function works in 1.1.3 as well. You just needed the right baseband.

    As advised by others, restore to 1.1.4 ( i had 1.1.4 FW downloaded so I did 'option' + 'click'), download, and install the latest ZiPhone (v2.5) and click "Do It All".

    good luck,
    e
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  9. The Following User Says Thank You to echo For This Useful Post:

    bonecrusha818 (2008-03-11)

  10. #6
    oh yeah, locate me in maps worked fine for me on 1.1.4 and 1.1.3 with BL 3.9 on tmobile.

  11. The Following User Says Thank You to invu For This Useful Post:

    bonecrusha818 (2008-03-11)

  12. #7
    just restore to 1.1.4 open ZiPhone then hit do it all it will jailbreak unlock and activate and put installer.app on it all automatically
    To check out my blog just type bilsta57 into the google search bar

  13. The Following User Says Thank You to bilsta57 For This Useful Post:

    bonecrusha818 (2008-03-11)

  14. #8
    Hey guys,

    thanks for replying. I appreciate your feedback. I haven't tried anything yet because I have too many lectures to go to LOL. Anyway, I'll let you know when I do the process, so that others in my situation can get some help out of this too.

    I'm back...

    I did it! RESTORE TO 1.1.4, then ZiPhone 2.5c DO IT ALL. Everything works perfectly, except the LOCATE me (the whole reason for my update). anyway, Im glad that it worked at least. Thanks to everyone who helped me out. If you know how to fix LOCATE please reply to this post. Thanks!
    Last edited by bonecrusha818; 2008-03-12 at 07:41 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •