Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreaking 1.1.4

  1. #1
    Default Jailbreaking 1.1.4
    I have Windows Vista and when I try to unzip Ziphone 2.5 it gives me an error message saying I need to install .NET Framework 2.0. I understand that .NET Framework 2.0 is a part of this OS. Does anyone have any ideas?
    Thanks

  2. #2
    install .net then try again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •