Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help

  1. #1
    Default Please Help
    Im trying to downgrade from 1.1.1 to 1.0.2 heres what im doing
    Open ibrickr so it perps the phone for the new 1.0.2 firmware
    itunes opens, i SHIFT click and restore to 1.0.2
    It fails at the end
    I run AppTapp, it either fails due to connection or it last forever on
    Step 2: 4 Booting iPhone in recovery mode
    and just never stops doing that
    I need to downgrade to 1.0.2 and unlock it or upgrade to 1.1.1 (i dont hv Wifi, cause my phone says "No Wifi" when i try the *#307# thing)

    i really need help my AIM is Mentalxnightmear or just post im constantly checking i really need help!!!!!!!!
    If I helped you, help me and hit thanks


  2. #2
    hey I'll help you if you help me

  3. #3
    yes i need help badly and ill try to help

    can anyone help me?
    Last edited by opticsoldier; 2008-03-11 at 02:51 AM. Reason: Automerged Doublepost
    If I helped you, help me and hit thanks


  4. #4
    i'm not sure if you still need this but i've just learned this from jrut24

    he said:
    just hold the power and home buttons until you get the black screen and then let go of power and while still holding down home connect to itunes and it should read it and give you the "you must restore message".

    i've already tried this and it worked when mine was acting this way. hope i answered your question this late im jus a new member..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •