Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Kernel Panic after jailbreak in iActivator crashed.

  1. #1
    Default Kernel Panic after jailbreak in iActivator crashed.
    Hi,

    My iphone is kernel panicking on boot after attempting to Jailbreak phone using iActivator. iActivator crashed during the jailbreak attempt, just after the Jailbreak window appeared.

    Have tried restoring the phone using iTunes but still get the same kernel panic upon reboot.

    Has anyone seen this or have any suggestions on how to fix?

    Cheers

  2. #2
    i am having the same issue, every time it tried a jailbreak iactivator unexpectedly quit after the 4th restore and retry now the phone wont even boot, it just throws the same kernel panic over and over again.

    i just purchased mine today so i am going to send it in.

  3. #3
    running AppTapp (itunes 7.4 required) solves the problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •