Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help My iPhone! I think I killed it! Quickpwn was my weapon of choice!

  1. #1
    Default Help My iPhone! I think I killed it! Quickpwn was my weapon of choice!
    Ok so I ran quickpwn smoothly all the way till the end where it gives this message at the very end:

    "The Pwnage process appears to have completed successfully. Please wait for your device to reboot in it's newly modified state."

    Now the apple logo appears for some time, stays, the phone vibrates then it disappears (seems like the phone turns itself off) and then the phone turns on and the logo comes back and this process seems to repeat itself chronically every 2 - 3 minutes or so.

    It just refuses to boot up!

    I've tried repeating the jailbreaking process, keep iTunes running during the process, shut during the process, select the "Change boot logo" option and unselect it and finally leaving my phone to see if it does take a long time to boot up (as long as it does boot up). Now reading on the net, the time it took for others to complete this process has been anywhere between "10 minutes" and "forever" until their iPhone booted up again.

    My questions are:
    1) What have I done wrong?

    2) What do I need to do?

    3) How long will it take?

    Before you ask me let me say that I have the latest .NET framework, I used Quickpwn 2.2.5, my .ipsw filename is "iPhone1,2_2.2.1_5H11_Restore which is the same as on my iPhone (i.e. they are not different) and I have the latest framework installed on my iPhone as well.

    HELP!!!

    P.S: If your suggestion is to restore my iPhone and try the whole process again, that might take some time for me to get back to you. Anything else? Post away!

    Thanks a lot for your time.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Did you restore from backup or as a new iPhone? Try restoring as new if you havent done that already. Then do the Quickpwn again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •