Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3g, 2.30.03 Baseband

  1. #1
    Unhappy iPhone 3g, 2.30.03 Baseband
    For REAL everybody.

    I AM NOT JAILBROKEN!

    How am I supposed to downgrade my baseband with SSH if I need the MOBILE TERMINAL from a jailbroken phone?!

    I JUST DON'T GET IT!!

    Sick and tired of everybody beating around the bush.
    And for the record YouTube is full of retards!

    PLEASE for the love of god help me somebody.
    Even if you tell me there's no way I can do it.
    Better than nothing. Oh my god

    THANK YOU!!!

  2. #2
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    first of all relax, lol. second, download the latest version of quickpwn from here then follow the intstructions on there to jailbreak. do a search on that site for the instructions on how to find out your bootloader version and downgrading the baseband. if you are still lost, search on this forum there are a few threads about downgrading the baseband.
    waiting on my iPhone 6+

  3. #3
    In order to find out the bootloader and baseband i NEED to have it jailbroken first dude, quickpwn just messes up my phone and it sticks to the apple logo forever then i have to redo it.

  4. #4
    ^You need to do a clean restore in itunes then FIRST, DONT sync anything back including your backup.

    Then quickpwn.......then load your backup and sync.

  5. #5
    Yes, Youtube is full of retards. But more importantly...

    You can't *UNLOCK* your iPhone w/ baseband 2.30.03. You can still jailbrake it. Apples and oranges. I'm in the same boat, and didn't see this thread so started my own (whoops).

    So, perhaps someone with more knowledge than either of us can clarify, but someone w/ 2.2.1 firmware and baseband 2.30.03 would need to:

    1) Jailbreak w/ Quickpwn
    2) Follow "how do I find my bootloader version" steps
    3) If it's possible, try a 2.2 downgrade. If not...

    My question is, if I've unfortunately got a 5.9 Bootloader and jailbreak, am I jeopardizing my chances of jailbreaking/unlocking at a later date?

    My other question is: I got my phone last fall (in September I think). What are the chances it's a 5.9 bootloader? I'm pretty sure I upgraded to 2.2.1.

  6. #6
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    1. It is safe to J/B.

    2. Read here about the bootloader & downgrading the baseband.
    3g baseband downgrade gui | iPhone News, Help and Guides

  7. #7
    whats the difference between unlocking and jailbreaking?

    also why does my installer not really work?
    but cynia does?
    Last edited by SirRenderKyle; 2009-05-01 at 09:20 AM. Reason: Automerged Doublepost

  8. #8
    Jailbreaking allows you to run unsigned apps and gives you freedom over the filesystem. Think of unlocking as SIM unlocking. W/ an unlocked iPhone, you can use a SIM card from any carrier.

  9. #9
    i did jailbreak

    why doesnt installer work really

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •