Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0 Beta 3 - Jailbroke - Stuck at Apple logo

  1. #1
    Default 3.0 Beta 3 - Jailbroke - Stuck at Apple logo
    Here's the situation, I had my jailbroke 3.0 beta running fine for some time now. Installed something last night that slipped in Winterboard. I knew this was going to be an issue and tried to uninstall Winterboard however it was not listed in the installed apps in Icy.

    After a respring my phone is now stuck on the apple logo. Tried going into recovery mode which works until iTunes gets to the point where it says prepping for recovery, resets the phone and is stuck back at the apple logo again.

    Tried using QuickPwn however when I open QuickPwn with the phone on the pink iTunes screen it is telling me to hold home/power 15 secs and then home for 2 to reset. Tried that and joy.

    Any thoughts on what to try next?

  2. #2
    I have been in this situation so many times it is untrue, the worst thing is you can't even ssh in and try and fix it that way - somehow the iphone never gets that far in booting - even iphone browser won't play ball.

    Only way I get around it is another 2 hour DFU restore - plug the iphone into your computer by the cable, open itunes. Hold home and power buttons of the iphone until you see the apple logo, let go of the power button and keep holding the home button until itunes recognises it in recovery mode. Shift click restore and choose the firmware bundle. Let it restore and then you have to rejailbreak.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac

  3. #3
    Quote Originally Posted by Robcoffee View Post
    I have been in this situation so many times it is untrue, the worst thing is you can't even ssh in and try and fix it that way - somehow the iphone never gets that far in booting - even iphone browser won't play ball.

    Only way I get around it is another 2 hour DFU restore - plug the iphone into your computer by the cable, open itunes. Hold home and power buttons of the iphone until you see the apple logo, let go of the power button and keep holding the home button until itunes recognises it in recovery mode. Shift click restore and choose the firmware bundle. Let it restore and then you have to rejailbreak.
    I tried that however once it reboots the iPhone and says preparing for restore iTunes errors out with the following:

    The iPhone could not be restored. An unknown error occured (1604).

    Not sure what to try next.

    Figured it out.... Helps if you point to the correct version of firmware. Had a brain fart and was trying to use 2.2.1 firmware. Once I pointed it to the 3.0b3 the firmware load is working.

    Thanks for the help.
    Last edited by budwizer; 2009-04-28 at 04:34 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •