Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Email time is ahead by 8 hours...

  1. #1
    Default Email time is ahead by 8 hours...
    I'm on 2.2.1 via quickpwn on windows. Everything works fine except for the email time stamp (on gmail and ms exchange - work email).

    If I turn autoupdate time on, sms is fine, calendar is fine, but all email is ahead by 8 hours.

    If I turn autoupdate off and manually set time, all is ok.

    Can anyone advise as to how to fix the problem? All was fine on 2.2 but this just happened after updating to 2.2.1.

    TIA

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    You also need to set your local time zone . In Settings - Mail,Contacts, Calendar - scroll down to the bottom and there is a field for Time Zone Support. Make sure you set the city.

  3. #3
    Thanks. I should have mentioned that this was also set already. It's still (email) 8 hours ahead with autoupdate on and everything else is fine.

    Anyone else have any ideas, or have run into the same/similar issue? Please help. =)
    Last edited by simho; 2009-04-28 at 08:08 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •