Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help!!

  1. #1
    Exclamation I need help!!
    I just niked my brother's iPhone to add on some new apps, and i spotted that some apps said that i should update to 2.2 so i did, without realising that he was not using an iPhone SIM. He is actually using a vodafone SIM card.So Itunes quickly realised and has now locked my brothers iPhone saying that i am using an incorrect SIM. Can i hack this? and whats the safest way?

  2. #2
    Is it a 3G or 2G iPhone

    Did you update to 2.20 or 2.21?
    If he was on 2.20 and using YellowSn0w then you have just bricked his phone for him.
    I'm sure he'll thank you.

    More information will get more answers. Posting 'I need help' will just get ignored by lots of people.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •