Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1st gen, unlock, no service, but.......

  1. #1
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Default 1st gen, unlock, no service, but.......
    Used a hacked version of quickpwn on windblows to unlock a 1st gen to 2.2.1

    everything looks good, but I get no service when inserting an ATT sim. I understand this will happen with a legit sim using unlock and activate option, ut I don't have the unocked sim for the person I am unlocking this for. My question: will they be able to use it properly on their sim if I am getting the no service after unlock? I only have a legit ATT sim to test with. Their sim is from an official carrier, but in the UK and they are not on a plan so it needs to be unlocked and activated when it gets there.

  2. #2
    They should be fine.

    The no service issue is strickly from having quickpwn "hacktivate" the phone. Anytime your using an ATT card, you gotta let iTunes activate.

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    As long as he isnt using it for at&t then it should be good

  4. #4
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Cool, we'll see how it goes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •