Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Experts only - can u solve this?

  1. #1
    Default Experts only - can u solve this?
    Hey

    Been struggling for hours - plz help:

    - Bought an iPhone with 2.2 and BB 2.30 (dunno how).
    - applied BBDown to get it to 2.28. i have BL 5.08 so it worked (new script - google it)
    - installed yellowsnow
    - **everything worked** i used it for like a day
    - suddenly, after some hours - it entered the famous 'must restore' mode with ICCID = empty, and IEMI = empty

    ever since then i cant do anything. tried:
    - dfu mode with restoring 2.2 / 2.21 (same result - must restore)
    - quickpwn to 2.2 / 2.21 (i get iccid empty, iemi empty, no wifi, no modem version)

    tried googling it and couldnt find anything for 3g. this problem happend to people in 1.1.3 and they solved it.

    note that there's no chance of any hardware damage etc.
    any ideas?
    Last edited by yonido; 2009-04-19 at 05:28 PM.

  2. #2
    Default update
    Thanked 0 Times in 0 Posts
    April 21st, 2009, 12:06 PM #3
    i already tried all the "simple" stuff...
    gone progressive:

    i tried using BBUpdaterExtreme with no luck. When trying to get version with "BBUpdaterExtreme queryversion" it tries to ping the modem endlessly with no answer.

    Then i tried BBUpdaterExtreme to update to BB 2.30 (i found the ICE2*2.30* files). everything seems ok - except one line:

    Warning: Validation result code indicates failure, result code = 0x0

    and then - once again it tries to ping with no success (and throws an exception that the modem doesnt answer)

    THE BBUPDATER LOG IS IN: pastebin - collaborative debugging tool

    plz help...
    btw - also tried this with 2.28 FLS - same result.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •