Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: all kinds of problems - starting with 2.2.1 - stuck

  1. #1
    Default all kinds of problems - starting with 2.2.1 - stuck
    so i had 2.2 and i believed i at first used pwnage tool... when i did that tmobile's edge didnt work. ok so i heard using quickpwn is the amazing miracle that solves all problems. i used that (without restoring to the original ipsw first) and it worked. but now cydia didnt work.

    so i decided ok. i'll update to 2.2.1 while im at it and try to figure this out.

    i used pwnage tool to create a custom ipsw. i've done this so many times i've lost count or record to what happened. but my problem now is that i'm stuck on the recovery mode on the iphone. it's an iphone 2g by the way... with tmobile.

    i can restore like normal in itunes and get to the emergency call only

    if i use pwnage tool to build a custom ipsw (any firmware) i get error 21 saying the iphone could not be restored. at that time its STUCK on the apple bootup screen.

    i did have it once where i used pwnage tool and it worked but cydia still didnt work. so i restored again to the stock 2.2.1 and tried quickpwn. when i use quickpwn omg. first of all i'll get into dfu mode just fine. but quickpwn just sits there saying 'quickpwn is going to send the files now' and nothing. so i end up having to do a hard reset and then turn it back off... and back on in recovery mode. THEN it willl send the files. BUT after, it sits there saying "now chill for a minute because quickpwn is going to modify your firmware so you can put a bunch of cool stuff on it" or whatever.

    well i fell asleep lastnight waiting for it to do that so it had a good 4 hours to do that (yes i only slept 4 hours). i've tried it for about 4 hours now all kinds of different ways. i've jailbroken and unlocked about a million other 2g iphones and they all worked just fine or i could fix them to work. i cant figure this one out at all.

    ideas?

    i seem to always solve my own problems haha.

    the main problem was me being stuck on the 'slide for emergency call' and when i would try to restore to a custom ipsw it would give me error 21 (still dont understand why)

    when i would use quickpwn for OSX it would freeze when it says it should be running the stuff on my iphone... which it doesnt... then my actual iphone would be frozen on the bootup apple logo.

    i ended up going into windows and using quickpwn. got all kinds of errors. installed .net 2 and itunes had to be installed and then finally it ran and all is good

    i still dont understand what is going on on the mac side of things though. why does it freeze like that? why wont it enter dfu mode (is it because the process that quickpwn explains does not get your phone into the proper dfu mode at all? because on the windows version its a totally different process)

    hope someone knows the answer
    Last edited by modbox14; 2009-04-14 at 02:20 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •