Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I'm pretty sure I screwed up...

  1. #1
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    California
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I'm pretty sure I screwed up...
    I got my hands on a second iphone, and I figured I could use it as a spare or as an experiment iphone. When I got it it still had the SIM lock on it, so the first thing I did was hop along to find an Unlock/Jailbreak program. This is where it went horribly wrong.

    I tried getting quickpwn through winpwn to work. Although, what had happened was, I got a "This program has stopped responding" while it was finishing up. So I go to the phone, and the only thing it says is "Pwned by winpwn" With a picture of the old school apple logo. Does anyone know how I can restore the original firmware to have a clean slate? iTunes tried to cure the issue after I got it into DFU mode but that was a no go. It said the firmware was corrupt. I was trying to access the root of the phone using Disk Aid but that wouldn't work either.

    Thanks to anyone that can help.
    Last edited by codip426; 2009-04-13 at 02:52 AM.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Download a fresh copy of the 2.2 firmware and restore in iTunes. DO NOT USE FIRMWARE 2.2.1 or you will not be able to unlock your iPhone. Jailbreak with Quickpwn 2.2.5 then install Yellowsn0w to unlock.

  3. The Following User Says Thank You to bhz1 For This Useful Post:

    mokylim (2009-04-13)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •