Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Reverts to Recovery Mode

  1. #1
    Default Reverts to Recovery Mode - Updated 4/27
    Yesterday I posted for the first time on this forum about the problems I'm having with my 2G and FW 2.2.1, http://www.modmyi.com/forums/unlocki...one-stuck.html. I went ahead with the USB fix back to 10.5.5 thinking the USB problem might be why the restore occasionally gets stuck on "Waiting for iPhone."

    I now have more problems and can't figure this thing out to save my life. I can restore the phone to factory settings, I can actually restore any firmware I want, shortly after the restore however, the phone goes back into Recovery Mode and I have to start all over again. It won't stay out of recovery mode long enough to pwn. I can keep restoring it but it does no good because it goes right back to recovery mode, on its own!

    What is up with this phone? Is this thing less valuable than a paperweight by now? Can anybody help? Is it possible to wipe this thing out and start fresh, of course, I thought that's what the restore did? Thanks, Will
    Last edited by wellis77; 2009-04-27 at 03:11 PM.

  2. #2
    sounds similar to a problem i had when i downgraded from 3.0 to 2.2.1. Try booting the phone out of recovery mode with irecovery or any otherway you can and sync it with a pwned 2.2.1 firmware.

    Also these commands should be helpful (iPHUC Recovery) #: cmd setenv boot-args -v
    (iPHUC Recovery) #: cmd saveenv
    (iPHUC Recovery) #: cmd fsboot

    What those codes do are for iPHUC should fix the boot into recovery mode after ever restart
    Last edited by ugotpwned5; 2009-04-10 at 12:40 AM. Reason: Automerged Doublepost

  3. #3
    Thanks ugotpwned. I managed to get to a PC today, got the phone into DFU and restored the firmware to 2.2.1. I was then able to get it pwned on the pc which worked perfectly. After I put the SIM card in it and moved the slider to open up the phone, it froze on me and went back to recovery mode. Everything was great until I tried to actually use the phone, and then it was dead once again.

    I'm at a loss with this thing. Could this be a hardware issue, or is it still likely a software issue? Would it be better to try a past version of FW first?

  4. #4
    A little update. Still having trouble with the phone and I'm not getting anywhere, fast.

    I have been on multiple PC's, my mac, my wife's, as well as another and I cannot get this phone to accept a standard recovery OR a DFU recovery. I can put the phone into DFU mode without a problem. When I attempt either a standard recovery or a DFU recovery, I get a prompt saying, "waiting for iPhone," and I wait and nothing happens. Depending on which firmware I'm using for the restore dictates whether there is a status bar showing on the phone or just the spinning circle.

    I'm looking for any ideas to get this thing going, even just restored. I have access to a PC for the next week or so and REALLY want to get this thing fixed. I can't even take it to an apple store because the pwnage logos show up in recovery mode and they won't do squat for that. PLEASE HELP!!! Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •