Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading from 1.0.1 to 1.1.4

  1. #1
    Default Upgrading from 1.0.1 to 1.1.4
    I'm hoping someone has the answer to my problem here. I initially jailbroke my iphone (v1.0.1) a while ago. No problems there. I haven't been following the progress of newer firmware jailbreaks that closely due to other things going on in my life, but I now would like to upgrade to 1.1.4 and jailbreak using Ziphone. I have tried... "Update and Restore" using itunes newest version. Always results in an error (1604) and iphone stuck on yellow "Please Connect to iTunes Triangle". I am able to reboot phone using ibrickr without any problems.

    My question is: What is the best route from 1.01 to 1.1.4? Do I need to go through subsequent firmware updates? (1.0.2-->1.1.1-->1.1.2-->1.1.3) or is there an easier method?
    Thanks for any help with this problem.

  2. #2
    i went straight from 1.02 to 1.14 using ziphone without any problems
    our life our world mapped out in scars,carved in wrist and back of arm



  3. #3
    iPhone? More like MyPhone madrich's Avatar
    Join Date
    Sep 2007
    Location
    Not on Earth.
    Posts
    161
    Thanks
    10
    Thanked 16 Times in 15 Posts

    Ziphone or iPlus: Search and read and you be enlightened!

  4. #4
    Thanks for the help, but I think I need a little more direction. I have tried refurbishing with Ziphone to restore the locks so I could update and restore to 1.1.4 using iTunes. Ziphone recognized my iphone and tries to reboot in recovery mode.

    This is where it gets hung up....continues to attempt to reboot (green line across bottom moving from left to right) with no change for over 20 minutes.

    When I aborted the process it erased the baseband and restarted. Only now the phone does not recognize AT&T network. I get and error meesage saying: Phone repair needed: Iphone cannot make or receive calls"

    I have pulled the SIM and tried rebooting. The phone does not recognize that there is no SIM card.

    Sorry for the long drawn out explanation...Please help


    EDIT:
    Figured out what was wrong. The baseband was messed up when I tried to "refurbish" v1.01 with Ziphone. I followed the directions here:

    http://www.modmyi.com/forums/showthread.php?t=10124

    and the phone updated to 1.0.2 with network and wi-fi fixed
    Last edited by jot9011; 2008-03-09 at 12:45 AM. Reason: Automerged Doublepost

  5. #5
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Use this my frien and you ll see...

    http://modmyi.com/forums/showthread.php?t=54131

  6. The Following User Says Thank You to javiert30 For This Useful Post:

    jot9011 (2008-03-25)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •