Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Confused about jailbreaking iPhone 3G 2.2

  1. #1
    Default Confused about jailbreaking iPhone 3G 2.2
    Ok, so I got a new iPhone 3G with 2.2 firmware and baseband 02.28

    I only want to jailbreak it at this point but keep the option of unlocking it in the future.

    The Dev Team's blog has this as Step 1 of using QuickPwn:

    If you have a 3G iPhone running 2.2 firmware and you want to keep your ability to use yellowns0w (or the option to use it in the future) do NOT use QuickPwn, and do not use the official ipsw or the iTunes update process without using PwnageTool.
    However, the iPhone 3G unlock instructions from here mention a jailbreak link on iClarified' site that basically says to use QuickPwn and firmware 2.2 to jailbreak the iPhone 3G.

    So, now I am confused. The Dev Team says not to use QuickPwn if you want to maintain the possibility to unlock, yet the unlock steps on this site say to use QuickPwn. Which is it?

    Thanks for clarifying this.

  2. #2
    The Dev Team says not to use QuickPwn
    old news, just don't upgrade to 2.2.1 and you'll be fine

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •