Page 439 of 464 FirstFirst ... 339389429437438439440441449 ... LastLast
Results 8,761 to 8,780 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

  1. #8761
    The accessibility options are pretty cool, and I'm pretty sure we can get them working on the 2g and 3g. Im sshing into my 2g iphone(jailbroken on 3.0) and if you navigate to system/library/coreservices/springboard.app there will be a file called M68AP.plist. Copy this file to your computer and add "accessibility" as a boolean class, next save this edited file back to your phone and respring. An accessbility option will come up under settings>general but it will be blank. Any help on how we get the toggles to actually show up and work?

    P.s....this reminds me of when we were trying to get the battery % working in this thread
    Wanna-be coder/iphone user since '08

  2. #8762
    Quote Originally Posted by mombopete View Post
    I have liveclock working. I just wish the clock app worked as well.
    This happened before. The fix is so simple that it will blow your mind.
    Press on the lower half of the icon where it says clock.

    It works.

  3. The Following User Says Thank You to rabanjr For This Useful Post:

    mombopete (2009-06-22)

  4. #8763
    where can I learn to drop png files into the file system to change certain icons. Maybe also learn to create your own theme...

    thanks...

  5. #8764
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Western NY
    Posts
    189
    Thanks
    8
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by rabanjr View Post
    This happened before. The fix is so simple that it will blow your mind.
    Press on the lower half of the icon where it says clock.

    It works.
    Blew my mind. Thanks.

  6. #8765
    I haven't been following this thread for two days. But SBSettings is not working properly. Sometimes the status bar will disappear. It won't show battery, WiFi, cell bars, etc. I can't swipe across to get access to SBSettings.

    Is anyone having this issue? The JB is great & this my only issue. Thanks in advance for your assistance.

  7. #8766
    This probably goes without saying, but don't perform a "Erase all content and settings" under redsn0w. I did, and it didn't work out very well for me. Had to do a DFU restore.

  8. #8767
    iPhone? More like MyPhone xfsasx's Avatar
    Join Date
    Jul 2007
    Location
    Quakertown, Pennsylvania, United States
    Posts
    296
    Thanks
    7
    Thanked 22 Times in 19 Posts

    any word on 3.0 gps not working on 3g? i have tried full restores jailbroken and not and cannot get a signal to save my life, did this happen on beta5 cause i never really tried. Maybe i should restore to beta5 or something... i really need my gps to work!

  9. #8768
    Quote Originally Posted by xfsasx View Post
    any word on 3.0 gps not working on 3g? i have tried full restores jailbroken and not and cannot get a signal to save my life, did this happen on beta5 cause i never really tried. Maybe i should restore to beta5 or something... i really need my gps to work!
    Mine works fine, maybe a hardware issue? Does this happen once u jailbreak? Beta 5 is expired so that won't get you very far..

  10. #8769
    iPhone? More like MyPhone xfsasx's Avatar
    Join Date
    Jul 2007
    Location
    Quakertown, Pennsylvania, United States
    Posts
    296
    Thanks
    7
    Thanked 22 Times in 19 Posts

    Quote Originally Posted by bwise05 View Post
    Mine works fine, maybe a hardware issue? Does this happen once u jailbreak? Beta 5 is expired so that won't get you very far..

    theres a whole disscussion about it, the phone is a brand new 3g its 5 days old

    Apple - Support - Discussions - GPS and Maps not working after 3.0 ...

  11. #8770
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Wow, I can't believe all these issues with the jailbreak

  12. #8771
    iPhone? More like MyPhone SBik2's Avatar
    Join Date
    Jul 2007
    Location
    Sanger,ca
    Posts
    125
    Thanks
    8
    Thanked 1 Time in 1 Post
    hey guys any reason to why whenever i reboot or respring my phone, this blank bookmark shows up.? itll come back after i reboot too. its annoying.

  13. #8772
    Well, Stealth, developers were on the edge of their seats just like we were for 3.0.

    It seems the SBSettings glitch with the status bar disappearing is some sort of bad respring... that is, whatever it does to respring causes the glitch but the "killall SpringBoard" (which many apps use) and "Setting Language" trick (only some do) do not.

    I'm still shocked (no offense to David Ashman and whoever develops LiveClock) that Apple still hasn't included LiveClock and WeatherIcon as features... the damn calendar has accurate information, why not the other two app icons that cite specific information that would be useful for someone to have? All that said, it appears as if the apps can be fixed without too much trouble, it just looks like there are some issues with wherever MobileSubstrate is jabbing the code in for those two extensions...

  14. #8773
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ so true

  15. #8774
    "iDoThis" Alpha xxfr0stbytexx's Avatar
    Join Date
    Nov 2008
    Location
    *̡͌l̡*|̲̲̲͡͡͡ ̲▫̲͡ ̲̲
    Posts
    971
    Thanks
    265
    Thanked 531 Times in 356 Posts

    stealth im jus reporting tht im not rly have any issues at all only clock doesnt work yes i have liveclock umm keyboard theme have to wait for winterboard update umm thts all tht doesnt work for me i believe
    If I helped you in any way slap that thanks button

    Subscribe to me on YouTube
    Follow me on Twitter

  16. #8775
    I broke out my old 3G to see if it's having the same GPS issues. It does, do you have to have a Sim card in to get a GPS fix?

    *edit* Nvm, it just got a fix, but it's a little off

  17. #8776
    I was told by BigBoss that it was my theme (Family Guy) that is causing the SBSettings status bar to go away. Used The Beatles & it seemed to work except WB & Cydia icons diappeared. Email below:

    From: BigBoss <[email protected]>
    Date: June 22, 2009 12:22:40 AM EDT
    To:
    Subject: Re: Theme issues with SBSettings

    Neither of these are SBSettings issues. Choose different themes. Your first theme themes the statusbar giving you the issue you described. Your second has invisible icons for Cydia and Winterboard

  18. #8777
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ If you like the Beatles:


  19. #8778
    iPhone? More like MyPhone kiwiphone's Avatar
    Join Date
    Aug 2008
    Location
    Camberley, UK
    Posts
    109
    Thanks
    11
    Thanked 8 Times in 6 Posts

    I've got the weather & clock working.
    Clock works through winterboard
    Weather didn't, so turned it off though Settings, did a restart. Turned it back on, opened & closed it & think I restarted again & it worked.

    Changed the icons though winterboard by putting then into 'THEMENAME\Bundles\com.apple.springboard'
    Called:
    weatherbg.png
    LiveClock.png

    When I get down to 18% battery, it pops up to tell me I have '2116448% of battery remaining' lol

    Anyone else have this?
    Last edited by kiwiphone; 2009-06-22 at 01:44 PM. Reason: Automerged Doublepost

    kiwiPhone

    If I helped, don't forget to click thanks

  20. #8779
    Quote Originally Posted by lovethepirk View Post
    where can I learn to drop png files into the file system to change certain icons. Maybe also learn to create your own theme...

    thanks...
    I have sent you a PM.

  21. The Following User Says Thank You to <Ian Nicoll/> For This Useful Post:

    lovethepirk (2009-06-22)

  22. #8780
    Very cool, StealthBravo. Is that a MMS? Wish I could have gotten AT&T to provision my account. Tried the on-line chat & the "using a different smartphone" excuse but no dice. Is AT&T that worried about their service & that millions of pics/videos are going to be sent....Yes ; )

Page 439 of 464 FirstFirst ... 339389429437438439440441449 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •