Page 436 of 464 FirstFirst ... 336386426434435436437438446 ... LastLast
Results 8,701 to 8,720 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

  1. #8701
    Quote Originally Posted by Krylin View Post
    My blue dot locked ok in maps.

    5 dock - works, sort of -- squished the icons to the side when 5 active
    ifile - works

    don't have sbsettings
    Hmmm. Thanks for testing that and posting! I must scour some more, is anyone else having any weird GPS issues with 3.0? Jailbroken or not?

  2. #8702
    The Entertainer monchy36's Avatar
    Join Date
    Mar 2008
    Location
    Slatington, PA
    Posts
    1,792
    Thanks
    3,016
    Thanked 2,225 Times in 871 Posts

    Quote Originally Posted by mook2420 View Post
    Possibly someone may know if the mobile substrate problems that are known ever affected the GPS functions? I noticed today through testing that a clean restore my GPS gets a lock, JB'd it locks, as soon as I install iFile, SBSettings, or even just Five Icon Dock the GPS will try to load in maps and then only give the error of not being able to determine your location. I'm still loving the Jailbreak but I'm hesitant to install anything that needs mobilesubstrate... Any clues? Can some 3.0'ers that have mobilesubstrate installed test to see if their maps app can still get the blue dot (locked to GPS satallite) in maps?
    maps works fine on my i got mobilesubstrate install i took a little trip around just to text it for you...

  3. #8703
    what sources do you all recommend throwing into cydia? Is there a cydia download that will add a bunch for you? Thanks.

  4. #8704
    Quote Originally Posted by mook2420 View Post
    Hmmm. Thanks for testing that and posting! I must scour some more, is anyone else having any weird GPS issues with 3.0? Jailbroken or not?
    I just installed ilocalis, and i keep getting prompted that "Phone" would like to use your current location <don't allow | ok>.

    I'm not sure if its ilocalis or not, i can usually get it to prompt when i click on the camera. -- didn't prompt before...

  5. #8705
    Quote Originally Posted by monchy36 View Post
    maps works fine on my i got mobilesubstrate install i took a little trip around just to text it for you...
    Heh heh, thanks buddy! I appreciate it! I hope it isn't hardware related as this 3G was a recent swap >:/

  6. #8706
    anyone else having a problem with ifoneguide.nl repo source?

  7. #8707
    iPhone? More like MyPhone
    Join Date
    Apr 2009
    Location
    SoCal
    Posts
    156
    Thanks
    6
    Thanked 11 Times in 8 Posts

    hey guys
    im getting some major Static on my speakers with 3.0 it was never doing it on 2.2.1 or before.
    i got the metal things at radioshack that go on the wire behind, sorry i cant remember what they are called, they did not work
    i had 2.2.1 for ever and never did it before. i know the phone connects to the towers every so often but this is almost ever 3-5 seconds constantly.

    anyone getting the same thing?

  8. #8708
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by Krylin View Post
    I just installed ilocalis, and i keep getting prompted that "Phone" would like to use your current location <don't allow | ok>.

    I'm not sure if its ilocalis or not, i can usually get it to prompt when i click on the camera. -- didn't prompt before...
    That's how iLocalis works, needs your location. Go ahead and allow, no worries.

  9. #8709
    ah, just thought that it was a little strange that it comes up when i load the camera

  10. #8710
    Default iphone video recorder 3g
    For some reason i keep having the issue of the iphone 3g video recorder keeps crashing when i open it but cycoder works fine? i like the onther better because i could convert them into mpeg4s. Can someone help me fix this problem? Yes im running on 3.0 firmware jailbroken by redsn0w and running on windows vista if any of that helps

  11. #8711
    Quote Originally Posted by deadlyjoker View Post
    For some reason i keep having the issue of the iphone 3g video recorder keeps crashing when i open it but cycoder works fine? i like the onther better because i could convert them into mpeg4s. Can someone help me fix this problem? Yes im running on 3.0 firmware jailbroken by redsn0w and running on windows vista if any of that helps
    i'm suprised you even have cycorder working.. :/

    did you have to do anything fancy to get it up?

  12. #8712
    nope not at all. But the first time i used redsn0w to jailbreak my iphone 3g the cydia icon was werid it was a pin with a red dot ? which made no sense so i had to restore my phone back to 3.0 and rejailbreak it and now it works fine. I also got themes working. I am using GlasKlart and it is working fine and i got five icon dock working. but cant get five column working. What troubles are you having with your phone

  13. #8713
    The video is actually the only thing that's bothering me..

    I went back to cydia to see if there was something that could be updated; it showed the following:

    libxml2
    libxslt

    But when I try to update, I get the following:

    (Reading database ... 2161 files and
    directories currently installed.)
    Unpacking libxml2 (from
    .../libxml2_2.6.32-5_iphoneos-arm.deb)
    ...
    dpkg: error processing
    /var/cache/apt/archives/libxml2_2.6.
    32-5_iphoneos-arm.deb (--unpack):
    trying to overwrite
    'usr/lib/libxml2.la', which is also in
    package libxml2-lib
    dpkg-deb: subprocess paste killed by
    signal (Broken pipe)
    Errors were encountered while
    processing:
    /var/cache/apt/archives/libxml2_2.6
    .32-5_iphoneos-arm.deb


    **clueless**

  14. #8714
    iPhone? More like MyPhone SBik2's Avatar
    Join Date
    Jul 2007
    Location
    Sanger,ca
    Posts
    125
    Thanks
    8
    Thanked 1 Time in 1 Post
    per Saurik's twitter:MobileSubstrate 0.9.2941-1 (just released) solves the "MobileSubstrate kills iTunes Store" issue that many users have been reporting on 3.0.

    yay. thats good to hear

  15. #8715
    Quote Originally Posted by Krylin View Post
    i'm suprised you even have cycorder working.. :/

    did you have to do anything fancy to get it up?
    cycorder working great. No issues
    iTunes now working with no issues.

    Looks like everything is falling into place
    Last edited by dd721; 2009-06-21 at 07:07 AM.

  16. #8716
    I installed GriP and weathericon and neither of them are showing an icon?

  17. #8717
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Nice

    Quote Originally Posted by lovethepirk View Post
    I installed GriP and weathericon and neither of them are showing an icon?
    look in your settings app
    Last edited by StealthBravo; 2009-06-21 at 07:18 AM. Reason: Automerged Doublepost

  18. #8718
    Can anyone help me with my video recorder 3g it keeps crashing when i open it? ideas how to fix it or? is it going to fix it self?

  19. #8719
    All apps are doing what they're supposed to do. No issues so far.
    Thanks for the concise guide, and for the fixes (% batt, tethering, etc)

  20. #8720
    Does 5 rows and 5 column work? I'm scared to try for myself because when I tried Intellescreen I got the endless boot loop

Page 436 of 464 FirstFirst ... 336386426434435436437438446 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •