Page 429 of 464 FirstFirst ... 329379419427428429430431439 ... LastLast
Results 8,561 to 8,580 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

  1. #8561
    iPhone? More like MyPhone kjack05's Avatar
    Join Date
    Nov 2008
    Location
    Texas
    Posts
    268
    Thanks
    19
    Thanked 65 Times in 34 Posts

    Quote Originally Posted by Mercury1975 View Post
    ok, so.. im still not seeing a solution to the 1600 error.. or am i just overlooking it? i've tried multiple times on both my iMac and my PC.. keep getting the same error (1600) when option/shift + restore from DFU mode.. anyone?!


    Heres what I just did and it finally worked for me! I had all of the files already to figured it was worth a shot. I had 3.0 final installed, open quickpwn for beta 5, selcted the beta 5 ipsw, let it jail break it and then it gave me the pink screen of death, opened itunes 8.2 then restored to the custom firmware and it finally went.
    If I helped you dont be afraid to click thanks

  2. The Following User Says Thank You to kjack05 For This Useful Post:

    emarty69 (2009-06-20)

  3. #8562
    Quote Originally Posted by justbecause View Post
    anyone have problems with there sms??

    I cant delete or get any new sms....

    when i try to send the program quits....
    Nevermind it works!!!!!!

  4. #8563
    I have a fully functioning UL/JB 2G running custom 3.0. previously jb'd w/ quikpwn from 2.2.1. I have a vista maschine. I deleted all 4 apple apps off my computer. itunes,quicktime, apple updater and something else. then used ccleaner to wipe the reg. did a restart and fresh itunes install. used the actuivated custom and now i have iElegance rocking on 3.0 jb! IMPORTANT! I didnt put it in DFU mode. I did recovery mode after dfu didnt work (error 1600) and prest0!
    Last edited by 20Eyes; 2009-06-20 at 05:23 AM. Reason: added info

  5. #8564
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    Quote Originally Posted by KoolMan0 View Post
    i have an iphone 3g with 3.0 on it
    i made a .ipsw and left the activate checked now it says no service.

    im making another one with the without the check hope it works

    i have AT&T so what is going wrong or what should i do?
    ifyou are on att dont check activate... uncheck it...
    Click that "Thanks" button if I helped you!

  6. The Following 2 Users Say Thank You to Gom33 For This Useful Post:

    griff1211 (2009-06-20), wallnutz04 (2009-06-20)

  7. #8565
    Green Apple Mercury1975's Avatar
    Join Date
    Apr 2008
    Location
    San Antonio, TX
    Posts
    74
    Thanks
    76
    Thanked 21 Times in 7 Posts

    Default ok.. so...
    Quote Originally Posted by kjack05 View Post
    Heres what I just did and it finally worked for me! I had all of the files already to figured it was worth a shot. I had 3.0 final installed, open quickpwn for beta 5, selcted the beta 5 ipsw, let it jail break it and then it gave me the pink screen of death, opened itunes 8.2 then restored to the custom firmware and it finally went.

    are you on an iMac or a PC and would you mind PMing me the files needed to do this? i have both a mac and a pc, so whatever you used would be awesome! thanks in advance!
    iPhone 3G OS 3.1.3
    iPhone 3G(S) OS 3.1.3
    iMac Snow Leopard 10.6.3

  8. #8566
    I cant ssh into my phone. Any clues? it wont show in sbs dock

  9. #8567
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    did you install openssh???
    Click that "Thanks" button if I helped you!

  10. #8568
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by apu95 View Post
    Hey everyone...

    So my iPhone 2G came unlocked and jailbroken so I'm not really sure what method was used to get it that way. If I want to preserve the unlock (I'm with Rogers in Canada, no iPhone data plan), what would be the best way to upgrade to 3.0 jb? I think I'd have to use some kind of custom firmware, but I'm not sure what it would need to have specifically
    Try here, this should work.

  11. The Following User Says Thank You to Bo Troxell For This Useful Post:

    apu95 (2009-06-20)

  12. #8569
    so has anyone looked in how to enable the video camera and mms in the 2g

  13. #8570
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    so i tried to resotre my mom's iphone to custom firmware 3.0 from a nonjailbroken 2.2.1... error as everyone else... 1604

    so for anyone wanting to upgrade from 2.2.1 to custom firmware you haev to JAILBREAK 2.2.1 first...

    i had NO ISSUES restore to custom firmware 3.0 from a jailbroken 2.2.1...
    Click that "Thanks" button if I helped you!

  14. #8571
    has there been any updated timeframe for quickpwn for windows?

  15. #8572
    "iDoThis" Alpha xxfr0stbytexx's Avatar
    Join Date
    Nov 2008
    Location
    *̡͌l̡*|̲̲̲͡͡͡ ̲▫̲͡ ̲̲
    Posts
    971
    Thanks
    265
    Thanked 531 Times in 356 Posts

    quickpwn no it will prolly b like today when we got pwnage it will b reandom... n i finally got back on 2.2.1 after 3.0 jb fail if u want to kno how i can try to tell u everything tht i did
    If I helped you in any way slap that thanks button

    Subscribe to me on YouTube
    Follow me on Twitter

  16. #8573
    Quote Originally Posted by blkcadi View Post
    Try here, this should work.
    I'll give it a shot, thanks man =D

  17. #8574
    I don't think there will be MMS for 2g iPhone...from Apple anyway

  18. #8575
    Quote Originally Posted by kjack05 View Post
    Heres what I just did and it finally worked for me! I had all of the files already to figured it was worth a shot. I had 3.0 final installed, open quickpwn for beta 5, selcted the beta 5 ipsw, let it jail break it and then it gave me the pink screen of death, opened itunes 8.2 then restored to the custom firmware and it finally went.
    You are a Godsend! Finally, something that worked!

    Thanks!

  19. #8576
    Quote Originally Posted by blkcadi View Post
    Try here, this should work.
    Mkay... so apparently my iPhone would have needed to be jb/unlocked with PwnageTool in order to retain activation and unlock. I've no idea if it was done this way... would there be any other way to upgrade?

  20. #8577
    iPhone? More like MyPhone SBik2's Avatar
    Join Date
    Jul 2007
    Location
    Sanger,ca
    Posts
    125
    Thanks
    8
    Thanked 1 Time in 1 Post
    the itunes app is borken just like on the beta's jb for me.. is anyone elses looking weird?

  21. #8578
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Austin, TX
    Posts
    13
    Thanks
    1
    Thanked 5 Times in 3 Posts

    Quote Originally Posted by SBik2 View Post
    the itunes app is borken just like on the beta's jb for me.. is anyone elses looking weird?
    Yep, happening to me too. I was just coming here to post that actually :P

    Previously in the betas, I thought this was the lack of the vm_map patch. Now I'm wondering if its a bugged MobileSubstrate? Did you install MobileSubstrate too?

    Does the official JB not have the vm_map patch? Or is it a MS bug?

  22. #8579
    I have the same issue.... as with the beta JBs, I believe this happened after installing WinterBoard/MobileSubstrate.

  23. #8580
    previously known as iPhoneman2K, iphoneman76 iPhoneMuscle's Avatar
    Join Date
    Apr 2009
    Location
    Twin Cities, MN
    Posts
    366
    Thanks
    265
    Thanked 320 Times in 110 Posts

    So are we screwed on the jailbreak 3GS? Don't give a **** about when it comes out, just wanna know if it's gonna be possible?

Page 429 of 464 FirstFirst ... 329379419427428429430431439 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •