Page 425 of 464 FirstFirst ... 325375415423424425426427435 ... LastLast
Results 8,481 to 8,500 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

  1. #8481
    Does anyone have a custom ipsw for a 2g?

  2. #8482
    Quote Originally Posted by jv1187 View Post
    Your wrong. All you have to do is put your phone in DFU mode. Then restore with itunes with the Custom Firmware.
    Has it worked for you? I keep getting error 1600, DFU - Shift restore - custom IPSW

    It prepares and everything but then just errors out.

  3. #8483
    Quote Originally Posted by waroftyr View Post
    i have custom ispw for 3g if you pm me
    i sent you pm
    waiting for your reply with link

  4. #8484
    iPhone? More like MyPhone MWillis561's Avatar
    Join Date
    Aug 2007
    Location
    Vienna, VA
    Posts
    137
    Thanks
    13
    Thanked 22 Times in 16 Posts

    Just an FYI, Backgrounder does not work on 3.0.

  5. #8485
    Quote Originally Posted by MerlinUO View Post
    Has it worked for you? I keep getting error 1600, DFU - Shift restore - custom IPSW

    It prepares and everything but then just errors out.
    I get the same thing, tried several times.

  6. #8486
    Default custom 3.0
    i also sent link for pm to you for custom 3g....the megaupload posted 2 pages back is giving errors everytime any suggestions:!!!!>!>!>!

  7. #8487
    Default custom ipsw
    Quote Originally Posted by waroftyr View Post
    i have custom ispw for 3g if you pm me
    i sent you pm
    waiting for your reply with link

  8. #8488
    I have no service now? I choose YES to activate through itunes? Help anyone?

  9. #8489
    ok Im starting to get really ******* mad that ive wasted 3 days waiting for this ******* ********! Custom 2G fw PLEASE! I BEG

  10. #8490
    iPhone? More like MyPhone MWillis561's Avatar
    Join Date
    Aug 2007
    Location
    Vienna, VA
    Posts
    137
    Thanks
    13
    Thanked 22 Times in 16 Posts

    Double check that your phone is in DFU mode. Here are the steps:

    Turn off the phone
    Hold down the power and home buttons for 10 seconds.
    Release the power button and hold the home button for another 10.

    That is the steps that Pwnagetool has you do.

  11. The Following User Says Thank You to MWillis561 For This Useful Post:

    tonystarks732 (2009-06-19)

  12. #8491
    Quote Originally Posted by Jay14 View Post
    I get the same thing, tried several times.
    are you using the latest itunes 8.2?
    gomi no sensei means "master of junk" roughly translated from japanese, ripped off from "The Winter Market" by William Gibson

  13. #8492
    iPhone? More like MyPhone SBik2's Avatar
    Join Date
    Jul 2007
    Location
    Sanger,ca
    Posts
    125
    Thanks
    8
    Thanked 1 Time in 1 Post
    hey has anyone tried font swap now?
    it doesnt work anymore.. it used to on the 3.0 betas.

  14. #8493
    Quote Originally Posted by MWillis561 View Post
    Just an FYI, Backgrounder does not work on 3.0.
    Why not? I thought the updated MS Patch was supposed to fix this. Can you try VOIPover3G?

  15. #8494
    Quote Originally Posted by Nezert EM1 View Post
    I have no service now? I choose YES to activate through itunes? Help anyone?
    If you have an official carrier that apple supports, you do not check activate phone. Itunes will do that for you on its own.

  16. The Following User Says Thank You to jv1187 For This Useful Post:

    Nezert EM1 (2009-06-19)

  17. #8495
    Quote Originally Posted by jarednl4 View Post
    Why not? I thought the updated MS Patch was supposed to fix this. Can you try VOIPover3G?
    Backgrounder still has to be ported to 3.0 which hasn't been done yet. The MS patch doesn't magically make all of the 2.2 apps work on 3.0.

  18. #8496
    Quote Originally Posted by SBik2 View Post
    hey has anyone tried font swap now?
    it doesnt work anymore.. it used to on the 3.0 betas.
    Doesnt work for me either

  19. #8497
    Quote Originally Posted by gomisensei View Post
    are you using the latest itunes 8.2?
    Yeah, its getting to the point of trying to do the restore but just gives the error 1600, several others are having the same issue i've noticed.

  20. #8498
    Quote Originally Posted by Jay14 View Post
    Yeah, its getting to the point of trying to do the restore but just gives the error 1600, several others are having the same issue i've noticed.
    You have to have previously used quickpwn in order to use a custom firmware.

  21. #8499
    anyone try applying a theme with winterboard yet?

  22. #8500
    Quote Originally Posted by gmoneyz View Post
    anyone try applying a theme with winterboard yet?
    Yeah. Works like a charm.

Page 425 of 464 FirstFirst ... 325375415423424425426427435 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •