Page 30 of 464 FirstFirst ... 2028293031324080130 ... LastLast
Results 581 to 600 of 9277

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Firmware 3.0 All Inclusive Jailbroken Awesomeness!

  1. #581
    Default error in version change
    i am running into an error changing version info, to trick itunes . but i get error message from iutilites (forgive me but error message is on another computer, mine is 64bit, so i wont have it in my post unless necessary. should the string editor be able to change the slide for emergency text as well... i am stuck here and dont wanna go through it again haha. thanks

    edit:
    i keep watching steaths posts # go up and no response haha sad, killing zombies in L4D while i wait =p
    Last edited by zalos66; 2009-04-07 at 06:44 AM. Reason: none whatsoever

  2. #582
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by zalos66 View Post

    edit:
    I keep watching steaths posts # go up and no response haha sad, killing zombies in l4d while i wait =p
    lmfao

    what does the error say?
    Last edited by StealthBravo; 2009-04-07 at 06:53 AM. Reason: Automerged Doublepost

  3. #583
    haha yea its a good game, but more detail about my problem, vista 64bit laptop, and 32bit vista desktop. so i installed i utilities, deleted updater ect. error message because it cant find updater (expected) then i change 2.1 to 2.1 (tried 2.2, 2.2.1) and it gives me ... unhandled exception has occured in your application....(vista crap) attempted to read or write protected memory. this is often an indication that other memory is corrupt.

    any ideas?

    edit:
    missing .net? mayb or something of the like, i read somewhere about iutilities and .net i think
    Last edited by zalos66; 2009-04-07 at 07:02 AM. Reason: idea

  4. #584
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    do you have the newest .net framework?

    Download details: .NET Framework 3.5

  5. #585
    not my computer, so lets install this while they arnt looking ill try that and see... (looks hopefully at iBrick) one sec

    edit:

    installed .net 3.5 framework, reinstalled iutilities, same error.... (looks sadly at iBrick)

    edit of edit:

    should other string edits work?
    Last edited by zalos66; 2009-04-07 at 07:21 AM. Reason: tried idea, thought

  6. #586
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    lol

    Send big files the easy way. Files too large for email attachments? No problem!

    here is the latest iutilities build

    do you have access to a xp machine?
    Last edited by StealthBravo; 2009-04-07 at 07:25 AM. Reason: Automerged Doublepost

  7. #587
    no access to xp till tomm mayb. well 2 am here so till later today . but ill try the link and see where i am with that.

  8. #588
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    If all else fails then get registered with a dev. It will cost you a few bucks but then you won't have to mess with this on every new beta update (every 2-3 weeks). PM me and I will get you some names of devs that will get you signed up quickly.

    Good luck
    Last edited by StealthBravo; 2009-04-07 at 07:36 AM. Reason: Automerged Doublepost

  9. The Following User Says Thank You to StealthBravo For This Useful Post:

    zalos66 (2009-04-07)

  10. #589
    i might do that haha, but would i get it tonight? would be awesome just i dont have paypal acct yet... visa? lol but no more error just says device needs to be connected to usb to carry out command. so closer... ill try some more ports or something

    edit:

    no good on and usb same message saying its not commected
    Last edited by zalos66; 2009-04-07 at 07:46 AM. Reason: tried idea

  11. #590
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    PM Sent

  12. #591
    thanks sent as well, hmm regardless ill work on seeing what i can do about this as to help others, ive been more of the silent type on this site haha. thanks for your help stealth

  13. #592
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by zalos66 View Post
    thanks sent as well, hmm regardless ill work on seeing what i can do about this as to help others, ive been more of the silent type on this site haha. thanks for your help stealth
    I am not as "stealth" as I was when first joining. 80% of the time I have been just a lurker.

  14. #593
    Quote Originally Posted by boxxa View Post
    Do you hear the chime in windows that pops up and tells you that you connect it when putting it in recovery mode? It seems like you are missing and not doing it properly.
    Yea it makes a little noise. It worked when I jailbroke a few weeks ago

    Quote Originally Posted by StealthBravo View Post
    Is your usb port working? Try plugging in a jump drive to see if it is working. Maybe bad drivers? Has it ever recognized your iphone?
    My flash drive and Xbox controller work fine.

    I jail broke it 2.2.1 like 3 weeks ago, and it worked fine. No problems at all

    Thanks guys

  15. #594
    iPhone? More like MyPhone Sakyr's Avatar
    Join Date
    Apr 2009
    Location
    Gatineau, QC, Canada
    Posts
    123
    Thanks
    18
    Thanked 23 Times in 15 Posts

    Well I just joined today after being a long time lurker of the site lol!!

    This thread as helped me jailbreak my 3.0 beta 2 with perfection!!
    Thanks to Stealth!! And many other tips from other members!!

    And i did manage to get MMS and Tethering working also!!

    Again thanks Stealth for the great guide!!

  16. #595
    cant take waiting for winterboard longer right now i can;t make any new themes for sleepers hahah.

  17. #596
    iPhone? More like MyPhone captjap's Avatar
    Join Date
    Jul 2008
    Location
    Betty Whites Pants!
    Posts
    221
    Thanks
    14
    Thanked 18 Times in 12 Posts

    Quote Originally Posted by zalos66 View Post
    not my computer, so lets install this while they arnt looking ill try that and see... (looks hopefully at iBrick) one sec

    edit:

    installed .net 3.5 framework, reinstalled iutilities, same error.... (looks sadly at iBrick)

    edit of edit:

    should other string edits work?
    You shouldn't have to edit any other strings to get it work. It did take me a couple of tries to get mine to work. Make sure you reboot your iphone and disconnect and then reconnect the usb cable. You need to reboot the iphone for the settings to take. I have done this procedure three times already with no problems.

    PM me if you need any other help.

  18. #597
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by Sakyr View Post
    Well I just joined today after being a long time lurker of the site lol!!

    This thread as helped me jailbreak my 3.0 beta 2 with perfection!!
    Thanks to Stealth!! And many other tips from other members!!

    And i did manage to get MMS and Tethering working also!!

    Again thanks Stealth for the great guide!!
    Glad you have everything working!

    Quote Originally Posted by captjap View Post
    You shouldn't have to edit any other strings to get it work. It did take me a couple of tries to get mine to work. Make sure you reboot your iphone and disconnect and then reconnect the usb cable. You need to reboot the iphone for the settings to take. I have done this procedure three times already with no problems.

    PM me if you need any other help.
    CaptJap - He missed you by a few minutes last night. First thing I told him was to PM you and a minute later you were gone. LOL
    Last edited by StealthBravo; 2009-04-07 at 04:12 PM. Reason: Automerged Doublepost

  19. #598
    iPhone? More like MyPhone captjap's Avatar
    Join Date
    Jul 2008
    Location
    Betty Whites Pants!
    Posts
    221
    Thanks
    14
    Thanked 18 Times in 12 Posts

    I think I am going to have to restore my phone...I still cannot sync my calendar!!!

  20. #599
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    man that sucks. at least this is your chance to try out an app or mod that you were not sure about.

  21. #600
    iPhone? More like MyPhone captjap's Avatar
    Join Date
    Jul 2008
    Location
    Betty Whites Pants!
    Posts
    221
    Thanks
    14
    Thanked 18 Times in 12 Posts

    I guess it could be worse. I could be stuck with a bricked phone. I have to say that the 3.0 b2 is pretty reliable. I havent had it crash once.

    bossprefs still isnt working correct?
    Last edited by captjap; 2009-04-07 at 05:15 PM. Reason: Automerged Doublepost
    We ain't found s-h-i-t!

Page 30 of 464 FirstFirst ... 2028293031324080130 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •