Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 2g downgraded, need to activate, cant recover

  1. #1
    Default Iphone 2g downgraded, need to activate, cant recover
    Hi, I recovered my iphone that had the "no service"-problem to firmware 2.1 (iPhone1,1_2.1_5F136_Restore.ipsw). It was succesful but when I start my phone it says I need to active my phone. I cant jailbreak it because f.e quickpwn doesnt find my phone.

    When I'm trying to get to the "recovermode" itunes doesnt find the phone. It never asks if I want to recover. And yes, I can hear the beeps when it disconnects and connects.

    what the h*ll should I do? I would be happy if I just can use it as a ipod touch, as before.

    PLEASE! help me,
    thank u

  2. #2
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    Try DFU mode and updateing to 2.2.1
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy

  3. #3
    Put it into dfu mode&try again...

  4. #4
    Please give me specific instructions how I should do.

    I've tried this: Phone is OFF, powerbtn 5sec, powerbtn+home 10sec, only homebutton like.. 2 minutes. I can hear the disconnect and then the connect sound from the computer but nothing pops up in Itunes.

    First time I did it my computer found "new drivers", something with recovery I think. But I havent seen that since then. (??)

    Thank you.

  5. #5
    DFU:Turn off your phone,hold Power&Home as the grey apple logo comes up, release the power button,but keep holding the home button and wait for iTunes to detect your phone in recovery mode.
    *If you re on mac 10.5.6,you ve use automator script or powered usb hub to pass the dfu issue...

  6. #6
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    Try a different USB port. Watch when it tells new device found then you can let go of the home button.

  7. #7
    Which *.ipsw should I restore to? Edit* Just downloaded the one and only 2.2.1 I could found

    I'm on windows XP, should I let windows install the driver or should I let go of homebutton just as "New device found" pops up?

    Sorry for these dumb questions, but I got my USED iphone yesterday... The guy before had got into the "No service"-problem and he didn't tell me about it... yeye

    I appreciate your help guys! Thank you very much.


    Forget this post, im atm restoring my phone! Will write how it went soon, brb!
    Last edited by lahtchie; 2009-03-31 at 03:07 PM.

  8. #8
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    Windows will install the right drivers. Try 2.2.1 or 2.2 I'm using 2.2 myself. That's pretty messed up he didn't tell you about that problem. If you can't fix it try taking it to apple and see if they will replace it.

  9. #9
    It worked perfectly!

    Well, thank you guys VERY VERY much! Just wondering, is there any way to fix this "No service"-problem? Or should I just buy a new iphone?

  10. #10
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    How much did you pay for the phone?

    Are you on AT&T?
    Last edited by mr.sparky; 2009-03-31 at 04:54 PM. Reason: Automerged Doublepost

  11. #11
    $300, used iphone 2g 16gb. It's a good price in Sweden, IF IT WORKS!!

    I dont really know what AT&T is Sweden you know...

  12. #12
    What's Jailbreak?
    Join Date
    Jul 2007
    Location
    Uppsala, Sweden and Honolulu, Hawaii
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by lahtchie View Post
    $300, used iphone 2g 16gb. It's a good price in Sweden, IF IT WORKS!!

    I dont really know what AT&T is Sweden you know...
    Your iPhone 2G was not sold originally in Sweden, so it was locked to a carrier that doesn't exist in Sweden. If it's a U.S. iPhone, it was locked to AT&T, a U.S. mobile phone carrier, and cannot be used in Sweden without being unlocked. It can't be used as an iPod touch without activating it which can be done as part of the jailbreaking process.

    You need to jailbreak and unlock your iPhone using QuickPwn or PwnTool so that a SIM card from Telia or probably any other Swedish mobile phone carrier will be recognized by your iPhone. I've been using my unlocked U.S. iPhone 2G in Sweden with Telia for 6 months. However, I use Mac OS X, not Windows, so I can't help with Windows-specific unlocking problems.

    Lycka till!

    Aloha and med vänlig hälsning,
    Art

  13. #13
    Yes, and I have! Going to return the mobile. Search for google, "No service" iphone 2.2.1, if u wannna know what problem I have

  14. #14
    Unhappy Wont power on
    Hi Guys..
    This is the first time I post anywhere Im not into playing with my phone or anything like that..
    Well I have spent the last 5-6 days searching around and experimenting with what i found to revive my phone ..
    Well this what happenned..
    I have a 2g 8GB as I mentioned earlier I use only as a phone with my T-Mobile sim .
    One day the lower part of the screen stop responding to the touch so I took it to a local T-Mobile store which he kept the phone around 7 weeks and when I got tired I went and picked it up and went home.
    so when I got home I tried to power on the phone NOTHING it wont turn on I tried holding the power and home buttons etc...
    nothing. but when you plug it to the wall or to the pc the apple will come on for couple seconds and then it will run some files on the screen for couple seconds and goes out.
    So after reserching I was able to get it to restore mode(itune with the usb image on the screen).
    And when itune ask me to restore I select yes well it takes a minute or to and then error message different every time (1601-1603-1611-20....)I changed pc's cables uninstall itune and reinstall use version 7.5////8.0 Power the pc off and back on and restore to different firmware 1.1.3---1.1.4---
    Honestly I need to fix this phone 'cause my daughter (6 years) likes playing with it and I'm not -specially now!!!- ready to buy another one.
    Pls is there any one can help me even with small fee I'll be very gratefull .
    Now as I said I spent the last 6 days trying every thing I read.
    when Itune try to restore the phone will reboot once and then powers off. or in other instances it reboot back to restore/recover mode.
    All this tech. things like firmware and stuff I learned about after this misfortune, so if you ask me what firmware or what version or..the phone was before this issue I don't know...
    Pls any help will be appreciated....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •