Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't even enter recovery mode...

  1. #1
    Unhappy Can't even enter recovery mode...
    How can you go back to factory settings if you can't even enter recovery mode??

    I bought my iPhone on Thursday in Cambridge, MA. I'm back home in Buenos Aires now, I tried to unlock my iPhone using the http://modmyi.com/wiki/index.php/IPh...ck_OS_X_Part_1 guide. I succesfully upgraded the firmware to 1.0.2, also, using iNdependence I activated it and then ran AppTapp. It went on for 15' until I force quitted it. After that i tried the whole process again, from the very begining (upgrading the firmware) and found the same problem at the same point. After that I couldn't turn on my iPhone again (never showed the initial screen again".

    When I hold "home" and "Sleep" the iPhone's screen enters in an endless loop: from white to black to white to black...until it stops at white after 10' or 15'. iTunes won't recognize that the iPhone is plugged in. I can't enter recovery mode.

    Thoughts?, ideas?, solutions?

    Thank you.

    Desperate Saltamontes

  2. #2
    i had the same problem what i did was the phone was on and i head the on and home button on the phone should restart 2 times then go into recovery mode

    Hope that works

  3. #3
    what? That doesn't make any sense.

  4. #4
    dock your phone and open itunes.. hold down the power button on the top and the home button at the same time for two cycles.. off on, off on. pay attention to itune, a window will appear saying it has detected a iphone entering recovery mode and then on itunes push the restore button


    hope it helps.... it will update your phone with the new ver. and erase everything on your phone!!!! IT SUCKS!!!!

  5. The Following User Says Thank You to atrueangell For This Useful Post:

    tiger1981 (2008-01-26)

  6. #5
    Default Brand new phone - problem entering recovery mode
    Hi, I just had the same problem with a brand new, sealed, never touched before phone. Needless to say I panicked.

    What I did was:
    1. Start itunes.
    2. Connect your phone.
    3. Now hold the <off> and <home> buttons.
    4. After about 15 seconds the recovery mode yellow triangle came up.
    5. itunes recognised the phone in restore mode and let me carry on.


    Hope this helps.

    frank

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •