Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: fixed 2.2.1 signal lose prob solved

  1. #1
    Default fixed 2.2.1 signal lose prob solved
    hey guys think i fixed the signal lose issue when upgrading to 2.2.1.
    tell me if this has helped u also.
    itunes restore- to the itunes downloaded 2.2.1.ipsw
    then quikpwn to that same exact ipsw.

    i have held service for over a hr straight now and i think it worked, just wondering if it worked for everyone else
    thanks

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Sometimes a jailbreak goes awry somehow and a restore and new jailbreak fixes things, including signal issues.

  3. #3
    looks like i was wrong been with out service for 30 min now, wth is going on. seem like it was the same time yesterday this happened

  4. #4
    Yeah, I too had activation issues when downgrading to 2.2.1 from 3.0
    First time when i went to settings > general > about it told me my carrier was (null) (null)

    After another restore, my signal was acting weird. It showed my carrier as AT&T 3.1 but I would have 1 bar of service, without AT&T or edge logos, and then it would say Searching..., followed by No Service. Once again this loop would start, and the phone wouldn't work. I finally got it to work though, here's the link to my thread. I can post more detail if needed. http://www.modmyi.com/forums/general...ing-issue.html

    Hope this helps others with issues.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •