Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fugu not working, HELP!!!

  1. #1
    Default Fugu not working, HELP!!!
    Hello,
    I recently updated my iphone to 1.1.4 from 1.1.1 using Ziphone. Everything is fine but when i SSH using fugu it keeps saying Remote host identification has changed. Fugu worked before the update and i put in the right IP address. Help please if you got a solution. I also tried removing and reinstalling the Fugu application, didn't work. This is driving me nuts!!

  2. #2
    I am having the same problem

    "Go into your user folder and hit CMD + Shift + G and type ".ssh". Delete the known hosts file. Next time you ssh on your phone it will query you if its ok."

    Thanks to darngooddesign on macforums
    Last edited by Sailadayaway; 2008-03-09 at 06:33 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •