Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: QuickPwn does not recognize correct ipsw file - Why? Fix?

  1. #1
    Default QuickPwn does not recognize correct ipsw file - Why? Fix?
    I am so frustrated. I tried using the method from Poseidon79 to downgrade from 2.2.1 to 1.1.4 and no luck at all. iTunes would never get past extracting the software stage. As soon as restore begins, iTunes gives an error message.

    I thought maybe the baseband had been upgraded too much due to the 2.2.1 install or something, so I tried to just accept having the higher version and I tried restoring with 2.2.1 (so I could get the phone to be ready for cracking). Wouldn't do that either. Unknown errors every time.

    Couldn't go down ... couldn't go up. Tried sideways.

    I successfully installed firmware 2.2.0 and what do you know--QuickPwn won't recognize the exact same ipsw file I used to restore! QuickPwn keeps changing the file name slightly (like "1,1_2.2" instead of "1,2_2.2" as it's actually named.

    So I'm still stuck with a useless phone with 2.2.0 firmware and no ability to unlock! iLiberty can't do it. Ziphone can't get past putting the phone into restore mode (just spins), and QuickPwn is not doing its thing.

    Can anyone help please? Any ideas how to force QuickPwn to accept the ipsw or get around this??? I mean, I'm just about ready to throw this phone against a wall or even pay an expert hacker (like an actual dev team member) to fix it for me. Don't know what else to do!!!

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    If you have a 2G iphone your firmware should be 1,1_2.2. The firmware 1,2_2.2 would be for a 3G iPhone. What I don't understand is how you successfully restored with that firmware. Also, Ziphone and iLiberty are only compatible with 1.1.4.

  3. #3
    your asking this question all over the place.

  4. #4
    i have the exact same problem my ipod touch 2g is 2.2.1 i have tried ziphone quikpwn and everything quikpwn keeps saying the firmware is either not secure or quikpwn is not compatible with it or sumit retarded like that... at 1 point i was seriously going to throw out of my window. my brother has an iphone 3g and he jailbroke his in about 10 min i have been on his comp and he wiped the jailbreak programme off... :@ :@

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •