Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Question about jailbreaking with QuickPwn

  1. #1
    Default Question about jailbreaking with QuickPwn
    I have 2g iphone with fw 2.2.1 My pc is win xp pro. I have iTunes 8.0.2 I have AT&T so I dont need to unlock. I've followed the directions from here: Complete Guide: Jailbreak & Unlock iPhone 2.2 (2G) using QuickPwn (For Windows) [Updated for firmware 2.2.1] | Simon Blog to a tee.

    The problem I'm having is when I get to step 13 I get no highlighted prompts telling me to Hold down home button and then move on so i just tried doing it without waiting for it to tell me. Either way the phone just stays with the pic of the usb arrow to plug into itunes. I've waited for a half hour and all I see is the spinning wheel of QuickPwn and Preparing your device-please fallow instructions above.

    I've fallowed the instructions but nothing happens. I 've tried this 20 times and still nothing. I wind up just having to restore my phone.

    Can someone tell me what I'm doing wrong?

    Thanks for any help.

    Cheers!

    btw, the phone came with fw 1.1.2 but now has 2.2.1 after fallowing instuctions from above
    Last edited by BeerMan; 2009-03-15 at 03:08 AM.
    BeerMan

  2. #2
    restore to a stock firmware first. Then run the quickpwn app.
    Here's a guide for entering DFU mode
    How To: Enter DFU Restore Mode - ModMyi - Wiki

  3. The Following User Says Thank You to Broomhead For This Useful Post:

    BeerMan (2009-03-16)

  4. #3
    Thanks for the reply. When I put my phone in DFU mode itunes does not recognize it or confirm it even tho the screen is black. When I restart itunes I get the 1601 error: An iPod has been detected but could not be identified properly"

    I also get a icon in the taskbar saying Safely remove hardware.

    I've tried it over and over with the same results. This phone was jailbroke a long time ago with iliberty using itunes 7.5 I believe and I've never had these problems before. Maybe I need to go back to itunes 7.5

    Anymore suggestions? Thanks
    BeerMan

  5. #4
    Well, I finally figured out the problem..it was my Win XP Pro. It wouldn't allow qwickpwn to recognize my phone.

    I went on my sons pc which is just Win Xp, downloaded all the software and BINGO it worked the first time.

    I new I was fallowing all the steps right but I was about to lose my mind...lol I read somewhere to try a different OS so I did.

    Anyways, Thanks Broomhead for your help. Maybe this will help someone else in the future.

    Cheers!
    BeerMan

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •