Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Me!

  1. #1
    Default Help Me!
    So I just tried to jailbreak my original iphone. It is on 2.2.1 firmware. And when quickpwn told me to put it in DFU mode it popped up in itunes and said this iphone is not recognized. How can I fix it?

  2. #2
    You shouldnt have iTunes open while quickpwn is running. iTunes will do that if the phone is in DFU. Close itunes and use quickpwn.

  3. #3
    Okay. So I exited itunes. Then I tried it again..... It kept popping up and then after it came up in dfu mode it said not recognized...... So yeah.... And now on quickpwn says that its about to run on your iphone.

  4. #4
    i had a similar problem, but now my phone wont turn on nor will my computer even recognize my phone. and i accidentally restored it up from the backup. am I screwed or is this fixable? need help asap!
    Last edited by mr.jones; 2009-03-14 at 10:25 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •