Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3G won't restore with custom firmware

  1. #1
    Default iphone 3G won't restore with custom firmware
    I have a 3G that was unlock with YellowSn0w on 2.2 firmware, I did a restore and built a custom firmware with pwnage tool, for some reason the phone won't restore with a custom firmware either 2.2 or 2.2.1 but it will restore with the regular 2.2 firmware. I have not tried the regular 2.2.1 because I need to use Yellowsn0w.

    Any ideas on how I can get it to restore?

  2. #2
    Take quickpwn, run through the process like you normally would.....when you put the phone into DFU mode and quickpwn ACTUALLY STARTS.....the screen on your iphone will turn COMPLETELY WHITE.....

    AS SOON AS THE SCREEN TURNS WHITE, KILL/CLOSE QUICKPWN IMMEDIATELY.

    If done properly, the screen on the iphone will remain completely white...

    Now, go to itunes and load the custom FW. Will restore to it no errors.

  3. #3
    make sure you are in dfu mode

    Edit:damnit cpjr

  4. #4
    I'm in DFU mode I have done it before. I tried Quickpwn and it gave me an error message saying my iPhone didn't have the correct firmware. I'm currently at 2.2

  5. #5
    You need to make sure your using the newest version of quickpwn, and you have a copy of the firmware that is installed on the iphone now, on your PC...for quickpwn to access.

  6. #6
    got it working,Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •