Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service after upgrading to 2.2.1

  1. #1
    Default no service after upgrading to 2.2.1
    After upgrading from 2.1 to 2.2.1 using Pwnage Tool I don't have any service anymore. I have AT&T service too. I did unlock my iPhone with yellowsnow too. I can't receive or make any calls and same with text messages. I even tried putting my sisters T-Mobile Sim car in my phone but still no service either. I even went outside to get some service. I also went into General settings and went under About and under Service it says "Not Available" and under Carrie it says "Null(null)"

    I've jailbroken many iPhones and this is the first time that it has happened to me. I followed all the steps right and got no errors. I even restored my iPhone like 5 times already and made like 3 different custom firmwares. And still same problem.

    My iPhone is a 3G.

  2. #2
    Are you sure you DID NOT check the "Activate Phone" box?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •