Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SMS, Caller Id, most text messed up...cause?

  1. #1
    Default SMS, Caller Id, most text messed up...cause?
    Ok, so i'm not sure where to ask this, but i have a my jb phone and it's all messed up...i'm not sure what's happening here...as you can see my text just all seems to run together on most apps...now i downloaded the Buuf2.theme off here and everything was fine, but all of the sudden this happened...i've asked others who have this theme if they had this problem and they didn't..not sure if someone could figure out why it's happening to me...anyone ever see something like this before? i did just rejailbrake my phone a few days before installing this...and yes things to do go somewhat back to normal if i remove the theme..just curious if something maybe interfering with the theme itself

    This is what my texts look like:



    here is what i get when i try to delete an app on springboard:



    also my caller id is similar as well as my SbSettings text, though i don't have a pic

  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Holy crapy someone else with a problem with Buuf! This happened to me a while back. I installed it my phone became non responsive. I had the spinning wheel of death. So I restored and started installing things one at a time to try to isolate it. I got to Buuf and sure enough, right after installing it, SWOD. I restored and tried it a third time just to be sure and it happened again.
    Last edited by soulthoughts; 2009-03-02 at 08:05 AM.

  3. #3
    Quote Originally Posted by soulthoughts View Post
    Holy crapy someone else with a problem with Buuf! This happened to me a while back. I installed it my phone became non responsive. I had the spinning wheel of death. So I restored and started installing things one at a time to try to isolate it. I got to Buuf and sure enough, right after installing it, SWOD. I restored and tried it a third time just to be sure and it happened again.
    well i just restored and rejailbroke the phone yet again...i just installed BUUF and so far things are ok..now i'm slowly re-adding apps again..maybe i can isolate the culprit...but there's another guy on here having the same problem, i don't believe he's running BUUF though...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •