Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2 quick questions...

  1. #1
    iPhone? More like MyPhone djjessejames's Avatar
    Join Date
    Jan 2009
    Location
    Tha Hills & Valley of the Sticky Icky Icky...ooo wee.
    Posts
    127
    Thanks
    33
    Thanked 2 Times in 2 Posts

    Question 2 quick questions...
    1. I have to do a restore, if I restore to an earlier copy but one STILL JB will it keep the phone as it sits now or erase all my Cydia downloads?

    2. Anyone have a prob. using the camera after JB? it makes a noise and puts thumbnails in the cam roll but there is no image? Only the border.

    Tryed everything but a restore to resolve quest.2 thus the inquiry of quest.1.

    Thanks

  2. #2
    you will be back to your original iphone but with whatever fw you install.

    you will have to rejailbreak

  3. #3
    iPhone? More like MyPhone djjessejames's Avatar
    Join Date
    Jan 2009
    Location
    Tha Hills & Valley of the Sticky Icky Icky...ooo wee.
    Posts
    127
    Thanks
    33
    Thanked 2 Times in 2 Posts

    my f/w will still be 02.30.03 that is fine right?
    i think camera prob should go away if I re-JB?
    Ever heard of that issue, camera makes the sound but only an empty thumbnail border appears in camera roll?
    Thanks mon...

  4. #4
    never heard of the problem

    but as long as u arent trying to unlock ur fine

  5. The Following User Says Thank You to JStraitiff For This Useful Post:

    djjessejames (2009-02-24)

  6. #5
    Sounds like you got a camera problem. Most likely hardware related. But maybe and I seriously doubt, it could be software. It is a shutter problem.

  7. The Following User Says Thank You to cpjr For This Useful Post:

    djjessejames (2009-02-24)

  8. #6
    iPhone? More like MyPhone djjessejames's Avatar
    Join Date
    Jan 2009
    Location
    Tha Hills & Valley of the Sticky Icky Icky...ooo wee.
    Posts
    127
    Thanks
    33
    Thanked 2 Times in 2 Posts

    think i will just use the Snapture camera app I downloaded. I would have liked to know if the standard camera worked b4 I put the other. Have a feeling this is a third party issue as Snapture works just fine.

    Thanks again guys

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •