Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant upgrade from 1.1.4

  1. #1
    Thumbs down Cant upgrade from 1.1.4
    I'm new to this whole forum thing,
    so if i do anything wrong, my mistake.

    i got my iphone a few days ago from a friend that was selling it used. its ver. 1.1.4, jailbroken, and unlocked, so i can use it with my rogers sim card. whenever i plug it in to itunes to update, everything goes fine until it says "Preparing iPhone for retore", then it just takes a long time, and gives me the error message" this iphone could not be updated. an unknown error occured. (1602)" and my phone goes into recovery and isnt noticed by itunes. at that point, all i can do to get it back to normal is to use ZiPhone GUI 3.0 to put it back into normal mode.

    im stumped, ive tried 478956349 different options, googled too many times and none of them have helped, so i figured i would try a forum and see what happens..

    any help is appreciated.

    ....and its first generation...
    Last edited by 0re0_--; 2009-02-23 at 08:57 PM.

  2. #2
    You can try different things for it.
    Switch usb ports.
    Switch autolock/off
    Try to put it into dfu mode&then restore
    If all of above does not solve,completely remove iTunes and Apple Mobile Device support and then reinstall iTunes ...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •