Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: downgrading 2.2.1 to 2.0 for BootNeuter

  1. #1
    Question downgrading 2.2.1 to 2.0 for BootNeuter
    K. i have a 2g iphone that is at 2.2.1 and jailbroken. i can not get it unlocked to use with t-mobile. i read that bootneuter can not be used with anything over 2.0 FW. is this true? if so is there any other way to unlock/activate this iphone to use with tmobile? or how do i downgrade form 2.2.1 to 2.0? or 1.1.4?

  2. #2
    not true use pwnage tool to activate and neuter

  3. #3
    i have no access to a mac. atleast not one that i can download pwnage tool.

    any help? can someone make me a custom firmware or somethin?

    thank you.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •