Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Restore 2G iPhone

  1. #1
    Default Can't Restore 2G iPhone
    I'm having the problem of having grey lines across my screen, and it was recommended that I restore without replacing the backup.

    In my effort to do so, I've run into a problem. I go to restore the phone via iTunes to either v2.2 or v2.2.1, and both times it gives me an error message: "The iPhone 'iPhone' could not be restored. An unknown error has occurred (13)." It seems that it is stuck in recovery mode.

    I've done this at least 4 times now, and it hasn't worked.

    1. with itunes running turn off iphone
    2. Hold the power and home button
    3. When the apple logo appears keep holding the home button, but release the power button.
    4. You will get 2 pop ups. keep holding the home button until you click ok for the second pop up that says "Itunes has detected a phone in recovery mode"
    5. Now that you are not holding any buttons click restore

    After I get that error message, the phone just sits there with the apple logo. If I reboot it, it brings up the itunes logo with the apple cable going into it.

    Any other suggestions on what I could try?

  2. #2
    Are you on mac 10.5.6?If yes,try to use Automator to put it into dfu mode.
    If no,try to switch the usb ports.If it does not solve,reinstall itunes...

  3. #3
    ended up trying it on a friends computer and that worked. thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •