Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 Question

  1. #1
    Default 1.1.4 Question
    Hi, I have a restored 1.1.4 iphone which activated and unlocked using independence and jailbroken using ziphone. Everything seems to be working on the iphone (youtube, edge, etc), I am still on BL 4.6 and Baseband 04.02.13_G. Should I downgrade the BL to 3.9 and use iClarified to unlock which puts me at the latest baseband 04.04.05_G or should I keep the baseband and BL where it is at? Thanks in advance

  2. #2
    Quote Originally Posted by kbhathija View Post
    Hi, I have a restored 1.1.4 iphone which activated and unlocked using independence and jailbroken using ziphone. Everything seems to be working on the iphone (youtube, edge, etc), I am still on BL 4.6 and Baseband 04.02.13_G. Should I downgrade the BL to 3.9 and use iClarified to unlock which puts me at the latest baseband 04.04.05_G or should I keep the baseband and BL where it is at? Thanks in advance
    i suggest u use the ziphone 2.5 save time no drama ma man , just restore to 1.1.4 , make sure u download the Z virsion from iclarified not zibri website cuz if u do u will have no signal when u done , so just do it all from iclarified and it will work like nothing b4 ma man
    good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •