Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service...

  1. #1
    Default No service...
    My phone was working fine for a while, then I updated to 2.2.1 accidentally the other day... I figured I'm screwed until I found quickpwn225 to jailbreak and unlock it... in any case, I restored the phone back to 2.2, unlocked it, and it worked fine... then I go to download all my old apps, and after downloading swirly mss in particular (after the reboot after install of swirly) the phone says no service instead of finding Tmobile signal... any help is appreciated...

    btw, before it worked just fine with swirly mms installed on Tmobile network

  2. #2
    this happened after installing swirlyMMS? that is way odd. ive never even heard of that happening. also if your on a 2g you can use 2.2.1 just fine. its only the 3g that has issues. i say go with a full restore and rejailbreak and unlock. thats my opinion
    The beatings will continue until morale improves.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •