Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New iphone came with 2.2 firmware

  1. #1
    Default New iphone came with 2.2 firmware
    ok guys,
    i just got a new iphone thru an insurance claim and its come with the newest firmware.
    If i was to downgrade to 2.1, will that install the 2.1 baseband? or does it stay at the 2.2 baseband?

    Im wanting to jailbreak and unlock just incase i decide to change service providers in the future.

    If it keeps the 2.2 baseband, my only option is to use the new qwkpwn and only jailbreak it and not unlock, right?

    a quick answer will be really appreciated as i wanna get onto this straight away.

    cheers.

  2. #2
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    What is your baseband?

  3. #3
    how do i check it?

  4. #4
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Settings> General> About> Modem Firmware

  5. #5
    sweet. its running 02.28.00

  6. #6
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Quote Originally Posted by gt4junkie View Post
    sweet. its running 02.28.00
    Here you go read this guide...iClarified - iPhone - How to Jailbreak Your 2.x.x 3G iPhone Using QuickPwn (Windows)

    And then you can use yellowsn0w to unlock...http://www.iclarified.com/entry/index.php?enid=2538

  7. The Following User Says Thank You to Zwayne For This Useful Post:

    gt4junkie (2009-02-03)

  8. #7
    thanks man.
    So following this method will keep the older basenad so i can change service providers later on?

    also, i just noticed on my computer i have this firmware:
    iPhone1_2_2.2_5G77_Custom_Restore_ATT_1K.ipsw

    This is the jailbroken version of 2.2 right? So if i restore to this, there would be no need for yell0w snow?

    i got this off a mac user when 2.2 first came out. so im guessing it has the older baseband.
    Last edited by gt4junkie; 2009-02-03 at 07:20 AM. Reason: Automerged Doublepost

  9. #8
    iPhone1_2_2.2_5G77 is 3G 2.2 fw.So you have to use yellowSnow to unlock it...
    Restore,quickpwn then yellowSnow...

  10. #9
    This is from the dev team blog "GOLDEN RULE: If you have a 3G iPhone running 2.2 firmware and you want to keep your ability to use yellowns0w (or the option to use it in the future) do NOT use QuickPwn, and do not use the official ipsw or the iTunes update process without using PwnageTool. "

    Is the above no longer the case?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •