Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G 2.2.1 (5H11) Jailbreak Issues

  1. #1
    Default iPhone 3G 2.2.1 (5H11) Jailbreak Issues
    Newbie here needing help. I successfully used QuickPwn to jailbreak. However, Cydia won't load data. 1st it says very quickly at the top "Error Cache Failure". Then it says "Loading Data" in the center. Finally, at the top it says "Network Error" and "Unable To Load (timed out)" in the center. Can anyone verify if the Cydia network is in fact down, how to reach out to Cydia to check if similar problems occur down the road, or offer a solution?

    Thanks

    Scott

  2. #2
    i had the same problem, but only for certain sources. about 60% of courses work for me....i think its a problem for everyone

  3. #3
    What's Jailbreak?
    Join Date
    May 2008
    Location
    United States
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I was having that problem too today from about 7AM - 4PM. Cydia worked for about 5 minutes. I tried it now and it won't even open now. It just keeps crashing. 16GB 2.2.1 . Does anyone know what I should do?

  4. #4
    anyone experiencing that networking via wifi in particular is flaky? i find most mornings it doesn't work via mail or safari until i turn it off and back on, though it usually works during the day when i have more consistent usage. is there a timeout or something?

  5. #5
    sjanicol, I haven't had any major problems with Cydia like you are having, but I've had problems with some of the repositories, it usually starts working again, but it's still a pain.

    techyogi, I have also experience problems with Wi-Fi on 2.2.1. I've had to turn off Wi-Fi just like you in order to get Safari to work, and the Wi-Fi icon doesn't always appear even when I'm connected to a network.

    The Wi-Fi isn't the only problem I've experienced since I upgraded to 2.2.1 and jailbroke my iPhone. Sometimes my iPhone will freeze unexpectedly and I have to hold down the sleep and home buttons to restart it, I've even been late to work because it froze and I use it as my alarm. If anybody else has experienced this freezing issue let me know, I'm really debating downgrading to 2.2 again and then jailbreaking it because I'm tired of all these problems.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •