Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Urgent Help Required (ZiPhoned 1.1.4 2G iPhone Upgrading Trouble)

  1. #1
    Default Urgent Help Required (ZiPhoned 1.1.4 2G iPhone Upgrading Trouble)
    First and foremost, i am terribly sorry if this was answered before(case in which this post should be deleted, not before giving me a link to the existing post) or if i am posting this in the wrong section(case in which any mod should feel free to move it in the appropriate section).

    Now for my problem:

    In the summer of 2008 i managed to get my hands on an iPhone 2G
    Back then i used ZiPhone to unlock/jailbreak it.Everything was awesome up until the end of 2009 when i decided to purchase a iPhone 3G.Because i no longer used the phone i gave it to my mom(lol).A few days ago i decided it was time to update the firmware to something more recent(2.0.2).That's when the nightmare started...
    For the past week i've been trying to update its firmware from 1.1.4 to 2.0.2
    Every time i get 1600ish type error and the iPhone screen remains black(backlight still on)
    At first i tried to update straight to 2.0.2 from the existing 1.1.4 ZiPhoned firmare.When that didn't work i tried updating from a clean 1.1.4 restore.That didn't work either.I tried using different versions of itunes (7.5, 7.6.1, 7.7, 7.7.1, im using the latest version atm).That wasn't successful either.Then i tried upgrading from 1.1.4 to 2.0.That was a dead end too.
    I tried using winpwn, that also didn't fix my problem.
    For some bizarre reason i seem to be stuck to 1.1.4
    Now, i know im no expert but it's been a week and i still can't upgrade and i just ran out of ideas.
    MMi is my last hope before i totally abandon the idea of upgrading...
    Last edited by DevilSShadoW; 2009-01-31 at 05:41 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •